Drive locked in WD SmartWare, drive not allocated in Windows Disk Management... please help!


#1

Hi,

Yesterday, my “My passport essential” has been disconnected from my pc, and as I plugged it again, it has completely disappeared in Windows Explorer interface.

The “virtual cd” is always detected, but it’s not my data :(  I don’t care.

I tried to update firmware, but it asked me a password ??? I never set a password to my disk, I didn’t even installed WD Smart Ware before !! I  tried several password, but no way to upgrade firmware…

In windows explorer disk management interface, the disk is displayed but it’s “not allocated”.

I installed WD Smart Ware, and it says me that the drive is locked !!

How can I unlock it ?? The disk is almost full with my datas, I hope I will recover them…I know they are here but I can’t access : very frustrating !! I hope I will not have to format my disk : unless this one will be the last WD I will buy !

The hardware is working, the software not. I never used hard disk built in softwares before, and now I know why : I never wanted a password and this thing is just preventing me to get my data. This is driving me crazy !

Thanks per advance for your help


#2

That seems unusual that you would be prompted for a password to run the firmware upgrade.  When I ran it, I was not prompted for a password.

I would go to the “Safely Remove Software” icon in the system tray, double left click on it and see if your WD drive still shows as a connected device.  If it does, single left click on it, then click the “Stop” button.  That should remove it.

I would also try to remove any WD software that exists on your PC.  If you are on XP, click on Start - Control Panel, Add/Remove Programs.  Check the list for anything WD and remove it.  I would reboot the PC after the removal.  Once it is back up, trying reinatalling the most current software for your drive and see what happens.

Good luck.


#3

I tried to uninstall WD Smart Ware, not working…

The drive is visible in the windows disk managment interface, but still not allocated.

I tried to update firmware, but after a few “next next” it asks me for a password, even if I never set a password…

If I reinstall WD Smart Ware software, it asks me for this password as I plug my disk…

:frowning: :frowning: :frowning:

Is there anybody have a solution ? Is there a way to reset this bloody password  ? What if I enable disk in windows disk management ??


#4

Hi,

Yesterday, my “My passport essential” has been disconnected from my pc, and as I plugged it again, it has completely disappeared in Windows Explorer interface.


#5

I have the same issue… still insolved :frowning: And WD support didn’t answer yet…

I think we have the same problem… do you see your disk in windows disk management ?

If you have WD SmartWare installed, does it ask you for a password when you connect your drive ?


#6

i also have the same problem.

i set a password to open the drive before and it was working perfectly

when i tried to remove WD from my laptop, it recognizes that the drive is there but i could not see it on the explorer, only the smartware CD which i dont need


#7

RomG36 wrote:

I tried to uninstall WD Smart Ware, not working…

The drive is visible in the windows disk managment interface, but still not allocated.

 

If you’re seeing the drive in Disk Management and it’s saying that the drive is not allocated, then most likely you’ve corrupted the partition, or something blew out the partition.  If you can see the drive in Disk Management, then you can use a data recovery software to retrieve your files. 

However, the issue with the password… that sounds ugly.  You might not be able to access the drive.  Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#8

Hello

I tried to contact WD suppport but at the moment no answer to my issue… could you tell me a good software to recover my data ? How can the software browse these files knowing the fact that OS layer cannot reach it ?

Thanks anyway :wink:


#9

If Disk Utility can see the drive, then the OS just can’t access it.  Data Recovery software does things differently than the OS for accessing the drive partition.  I can’t make any recommendations, don’t really know any, anyway.  Try Wiki’ing data recovery to see what utilities they talk about. 


#10

Hum… and even if it works, where can I recover 500Gigs of data, I don’t have any other disks…

The support has no solutions too, I was expecting more comptency of WD team… I had a similar issue with a Netgear NAS and the support told me how to reset hardware without erasing data to recover my files… This situation is so stupid, I’m working in IT department and I know there’s always hints or tips to reset firmwares or software protection… But WD isn’t transparent and don’t want to make this information “free”, it’s quite a shame…

anyway I will try such a software, thanks for this advice…


#11

Same problem here… got the 1TB passport to backup my comp as it’s beig sent overseas and I did not want to risk losing all my files when somehting goes wrong. Just used it as an external HD and copied all files to it. Was working fine, used it the last time last week, no password set.

Re-connected today and it only shows the stupid wd cd and no external ‘my passport’ drive anymore as usual. It also pops up with ‘too many passord attempts’??? I did not set a password…

So, no access… no nothing and I cannot acces by backup anymore…

What’s gonna be the solution WD ?? I don’t seem to be the oly one with this problem !!

below the error message, I just lodged an official complaint through the WD system too.

173iC8A1E31A4378F315


#12

Since I had no repsonse here or from the official WD support through the normal route, I took the drive to a licenced data recovery mob that can do work without voiding warranty (why should I care ?? Once  the data is recovered, if possible, the thing is going straight back to the shop or in to the bin)

Thanks WD for this product, it causes me a lot of trouble instead of security and the support is absolutely 0 !

Never ever a WD again thank you.

Oh, if the data is recoverable it will cost many times more to get it then the drive has cost me…  thanks again.


#13

Well… all solved.

Kroll Ontrack looked at the drive, could not recovery it but asked if I would donate the drive to them for study. I was willing to but still had hopes that once it would come back to life…

Meanwhile I contacted the movers and my container had, lucky, not left to overseas yet so they pulled out my computer for me !! My heroes !!!

So, I took a replacement drive from Kroll Ontrack, a Toshiba Canvio 1TB 2.5" and I have my backup back !

Thanks to James_K  for the support through this site, altough the drive was lost, and especially great thanks to Kroll Ontrack for helping me out and the movers for the effort of pulling my computer out of a 20ft container full with all my belongings.