Drive keeps going to sleep


#1

How do I keep my drive from going to sleep and unmounting?

I am running windows 7, and in my power profile it is set to never let the hard drives sleep.

However, if I leave my machine running for any period of time the drive is powered down and un mounted.


#2

Hi Scott,

I’m using one of the old 1gig MyBooks (blue front leds) and there is no way to stop the Mybook from falling asleep every 10mins :frowning:


#3

Please go the link below and input your Serial number. What is the model number of the unit? If you have the new My Book you might be able to turn off the sleep mode.

http://websupport.wdc.com/warranty/serialinput.asp?aspsid=1019544678&custtype=end&requesttype=warranty&lang=en


#4

The SN is WCAU49303706 MDL: WD10000H1CS-00

I could not follow the link you provided, it appeared to have some session specific information in it. Perhaps you could cut and paste the important part of the document please?

Thanks in advance!


#5

If you have the new drive (which includes smart ware)  you can set the sleep timer and if you don’t have smart ware then install WD Drive manager, this will keep a track of the drive all time and will never let the drive sleep.

To download WD Drive manager follow the link.

http://support.wdc.com/product/download.asp?groupid=111&sid=89&lang=en


#6

The Drive manager doesn’t work on Windows 7 apparently. I have all the software that came with the drive, should I try the smart ware (or whatever it is)?


#7

Hi,

Drive Manger will not work on Esata Port you must have the drive Plugged in through USB Only


#8

OK, I am connecting it via the USB. It appears to only tell me information about the drive. Is there someway I can turn off the sleep feature?


#9

With this drive there no option to disable the sleep timer. Base off the information provided it a My Book Home drive.


#10

Hi ,

Try disabling the Power off the USB port in BIOS Feature which can help you keep the drive awake on connected

Some Mother Boards does not support This How ever try and have a check on the BIOS.


#11

ScottChapman wrote:

OK, I am connecting it via the USB. It appears to only tell me information about the drive. Is there someway I can turn off the sleep feature?


 

There no option to disable the drive from spinning down.


#12

try using this program.  http://xsleep.codeplex.com/

i have the same problem, and it is very very very frustrating.  this program writes something to the drive in intervals that you choose.  i haven’t used it for very long, so i can’t guarantee that it works.  hopefully it does.


#13

Very odd. I have a program which writes to the disk every minute. But it still eventually disconnects itself.

Only way to bring it back online is to power cycle it.

Any more thoughts?


#14

I have been working on it for two weeks  but I could not a find any way to disable the sleep mode of “my book studio 1TB” (via esata) finally I see that this drive only made for storage, not for edit & design jobs which have coffee breaks.


#15

I did a format from FAT32 to NTSC and mine has not slept since…


#16

its already NTFS


#17

Just want to add a frustrated rant about this drive.  I am so sick of this thing sleeping every 15-30 minutes.  If it ever goes into sleep mode, the fastest way to get access to my files is to power cycle it.  Otherwise it just makes windows think the file explorer is not responding for 10 minutes until the drive actually wakes up.  I’m never buying WD again.


#18

I just went out and spent $50 for a different drive enclosure, moved the drive to it. Now I have eSATA and it works exactly as I want. Problem solved.