Drive claims to be full

I realise this is very similar to another thread title. I posted in that thread, haven’t received a response, so…

I have an external MyPassport, and went to back up my computer’s documents, pictures, music and videos onto it.

I’ve tried several times, but I keep getting the message that the drive is full, which it is not. The drive is 1TB, and still has some 600-odd MB available.

I can back up one of my three hard drives, but only one. The others give me the message about the drive being full.

I’ve tried uninstalling and reinstalling the backup software. I’ve tried running as administrator. I’ve tried backing up the hard drives separately, or backing up documents only.

Any ideas?

Hi Sally,
Not sure what the 600MB is for, but I suspect the software (Smartware?) requires some extra work space when it is doing a backup. If feasible, try to reduce the amount of items selected for backup. Especially the Programs files on C: drive. You likely will find most of your important files in C:Users under your login name. Try to stick to them. Note that files deleted from your PC are NOT deleted from the backup – The names are changed by strikeout (----------). You might be able to remove them from the backup.

Also, I’m thinking you may need a larger backup drive.

I hope this helps.


Thank you. It seems, now, to be working. Now that I’m not backing up program files, just user files.