Document remains in use after closing


I believe, that since the update of the Firmware on our Cloud is causing some problems.

When I open a document and close it again, I am not able to reopen it because it tells me, that it is still edited by the same person who opened the document before…

It seems that when closing the document it still seems to remain opened on the cloud. This does not happen with the same document saved locally on the desktop, so it seems to have something to do with the cloud.

Only after rebooting the Cloud, we can reopen the document again, but then again after closing it, it cannot be reopened withouth the in use message.

Firmware 2.10302

Hi there, welcome to the community.

Have you tried resetting the drive? Have you tried to open the file from a different computer? Are you using the desktop application or Windows file explorer?


Thanks a lot for your quick feedback. I am using windows file explorer. I also tried to open the file from a different computer. The same happens.

But funnywise it only seems to happen with this particular file not with other Excel files…

I have not done a reset yet.

Thanks for your help! 

Hi, how big is the excel file? I’ve had issues with dropbox that sometimes it hangs with an excel file with plenty of formulas and is relly big.

Also, try the following, move the file to the computer, once there copy the content of the excel onto another file and then move that one to the My Cloud, and see if the same occurs.

You could also try opening the file using the WD My Cloud application and see if the same behavior occurs.