DL4100 Boot Freeze?


#1

After my DL4100 ran faultlessly for about 15 months it now freezes on what seems to be the initial boot up, after i shut it down from the power button, the power button just blinks blue, fan continues to run fast, all blue drive lights are on, I’ve tried leaving it like that for about five hours to see if it sorts itself, no good, also tried the 4 second reset, no good, has anyone else had this problem that can help please ?


#2

Hi davidjames1701,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support


The link below will allow you to call support.


#3

Hi, thanks, i seem to have sorted it, its working ok now, i shut down, unplugged the power supply and the usb drives, which have been on a powered USB hub for about a year, left it for a day, tried restarting, after a while one of the HDD lights started flickering, followed by the rest, it then booted up normally with everything intact, including the password, the problem may have started during a attempted shutdown during a scheduled virus scan, seems fine now tho, its prompted me to try to use my DL4100 fully, I’ve got backups set up and working to the USB drives, but i cannot seem to work out how to use the WD Sync app on my MacBook Pro to sync my stuff from my MacBook to my DL4100, any help would be great thanks.


#4

I have the exact same problem. I will try to shutdown the unit for 24 hours as you did. I haven’t got any support from WD yet inspite of logging a support case.

BR M


#5

WD support replaced my unit with a new one. Works!


#6

I have opened a case regarding this problem on my DL4100 unit.
If I am unable to recover, this will be a catastrophic loss.
WD, PLEASE HELP.