DL2100 Remote backups stopped working. Error Code 1400

We had setup remote backups to another My Cloud, and they were working fine for about a year. Meanwhile, the Remote backup stopped working several days ago. We receive an error code 1400. I tried creating a new Remote backup job and the MyCloud appliance will just sit there and eventually log out every time I try to create a new backup job. With respect to the network, I can access the remote destination folder on a Windows PC from the network where the DL2100 resides. I have tried restoring a previous config file without success, and I have rebooted the Remote Server MyCloud device. Any suggestions?

Hi elecdave ,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

Are you trying to backup to the DL2100? If so then see the dedicated subforum for the DL Series as this subforum is generally for the single bay My Cloud units.

https://community.wd.com/c/network-attached-storage/my-cloud-business-series

1 Like

I had to change Raid from JOBD to Spanning to make it work. I don’t know whether it is the new raid or the formatting that solved the problem.