DL2100 drive is empty!

Drive is empty! (Thank god it was only the dashboard error!! i can access files from my computer.)

on the dashboard it says 0mb for all kind of files. what the hell is going on? all files are on the drive thought but the dashboard indicates zeros? what should i do? i have rebooted/restarted (on/off) several time.

it was fine on the last night and now when it woke up, the dashboard doesnt work. i also has lost ability to access it usind My Cloud app (iphone/ipad). it says “remore access denied” althought Cloud Access says “ready”. it has lost all my Cloud devices, as you can see it shows zero devices.

all my vids, photos and music are on the drive. configuration is raid1 (2x4tb).

Please help!

I have seen that if media streaming was off. If it is on you might turn it off and back on

It is off (and been off).

I cant find any way to “reconfigurate” the system or reset/scan or whatever that would fix the system info. All “scan system” etc indicates “all is fine”.

I found this one http://support.wdc.com/KnowledgeBase/answer.aspx?ID=11861 but havent tried it because it says it only reset the name of the device, passwords and ip - not the system itself.

For giggles turn DLNA on

Doesnt work either.

i tried to reset (link above), but it didnt help.

dashboard indicates zero files, (dlna media server indicates only 2 pics (from public content and it is right)), wd quick view doesnt show free space in windows, DL2100 doesnt show in MacBook but files are accessible.

i cannot access from any other devices than computers to nas - it says always “remote access disabled”. Tried to toggle Cloud access on /off/on/off/on/off /rebooted/shutted down… no go.

i finally tried System restore from NAS itself (utilities). Now trying to get it work… Reporting back soon…

Thanks for trying to help =)

It is now working as it should be. Only the “System only” -reset helped to resolve it:

  • Dashboard and WD Quick View is working as they should be.
  • I can now access from any other devices too (Cloud Access/Devices). I am now able to add and remove devices.

Unfortunately it is always the same with WD My Cloud app: it doesnt recognize the files already transfered and it always makes duplicates. When setting it up in iphone/ipad, i then have three copies of the same pics on the NAS and have to manually remove them.

Please WD, improve this software! I dont always want to remove dubli/triplicates manually when the app crashes or so…

Alright… Is this latest firmware malfunctioning?

I lost all the data again! Just when i reseted it, it lost them again a day after! And now i cannot even use mapped drives. Great!

What is the problem with this device???

It’s all gone AGAIN! Dashboard shows 0TB movies/music/photos/others AGAIN! It lost all cloud device AGAIN!

Is there known issues with the latest firmware because these ALL started after the latest firmware?

As you can see from the above, i started all over on 25.12.2015 because of Volume failure when lost everything from the nas. Should i start all over AGAIN on 31.12.2015… Like on every week rest of my life?

What the hell is wrong?

perhaps you need to run diags on the drives in a windows pc
Data LifeGuard Diagnostics

If the drives pass and you are not running any 3rd party apps on the box, the box may be bad

Unfortunately that software finds only drives on my laptop, not recognice the NAS.

Doing backups right now… It us still backuping but one of the drive is red.


You will need a USB adapter of some sort to attach the drive(s) to your laptop

http://www.newegg.com/Product/Product.aspx?Item=0VN-0003-000H5&cm_re=usb_dock--0VN-0003-000H5--Product

Ah, ok… That ain’t gonna happen. Not going to spend any more money, ever, to WD products or things needed to check WD products quality.

After rebooting, system is fine again (no red light, no error messages).

Unfortunately WD Quick doesnt work (not showing anything) or the dashboard (not showing data). What i have read from other forums (ralated to wd nas ex2/4), they all have same problems with their wd nas devices (dashboard and quick view) and it has been that very, very long time.

Wow! Something is definitely wrong… I made the system reset and this what i see now:

This comes more interesting day by day!

PS. Should I say that WD Quick view is working now as it should be?
PS2. System diagnostic:

Well, whatever. The docks are handy to have. Why not just return the DL2100?
Get your money back and do something else?

Unfortunately i have bought this on spring from WD. And it was working fine until now.

This isnt a normal at all… And makes me wondering if there is something wrong with the current firmware.

I bought DL serie device instead of EX to be sure that it is well supported, but i should have listened folks and buy synology or something else.I must say that im quite disappointed with WD. Their customer service isnt good either - been in a contact with them. It feels like they dont listen at all. Well of course, it makes me complaining alot, because having issues alot.

Edit. im sorry if i sounded rude, but i have used so many hours and days now on holidays ripping lots of dvd’s to the nas and i dont want to loose them. i dont have space to backup them either.

You really need to contact WD Support about all this. Give them a CALL, and if the person helping you cannot help solve things ask to speak with someone in Level 2.

As an FYI. my DL2100 works fine, and this includes the latest firmware.