Did factory reset without drives and now system does not see drives

My “My Book Live Duo” worked fine for the past 5 years or so.

I ran into authorisation problems after moving to Win 10 and changed my password. I used it to do instant backups but could not access the NAS anymore from Windows Explorer. (It did not show in NETWORK next to my PC name.) I only realised yesterday that it was an authorisation problem yesterday. My PC did not pickup my “My Book Live Duo” as an accessible drive. It did the backups perfectly but I just could not work with the drive as with C: or D: Because of all this, I wanted to do factory default reset. Because I cannot afford to loose the data, I removed both drives, RAID ? with mirror, to make sure I do not loose any data. I then did the factory reset.
I then downloaded and installed the WD Drive Utilities, put back the drives and ran the software. Now it does not recognise the software and tells me to insert WD drives.
Please advise what I need to do to get it up and running and not loose my data? Is there a default name I can enter into my browser to enter the UI of my NAS?
Thank you so long.
Best Regards,

That’s an interesting question.

Considering the My Book Live Duo runs its OS entirely on the hard drives, I don’t have any idea how a “factory reset” could have even been performed. The Duo won’t even start at all without drives installed, so it shouldn’t have been possible to do a reset.

In theory, you should just be able to plug the drives back into the correct slot, boot it up and access the UI using the IP address you had configured on it. If you were using dynamic addressing (the default configuration), you can look in your router to find out the address assigned.

Hy Tony.

I’m so relieved. For some reason I did as you suggested and everything is back. I could access my device as before the “Factory Reset” without the drives.
Just to confirm … Factory Reset is not possible without wiping all data on the drives?

Thank you so long. Deon

There’s the manual – check out page 128. That’s the only type of reset that doesn’t wipe the data.