Data limit on private shares?

Okay, thought I could have as much data in a private share as long as it didn’t exceed my storage limit.  So I tried to move 3TB of data there, since I can’t make the public share private, and it told me that I didn’t have enough space.  Mind you, I had already switched it to rade 1, so the 3TB mirroring would be 6TB instead.  But it still telling me, I don’t have enough space.  Is there something special I need to do to allow this?  I don’t want this media accessed by my kids on there streaming players, that’s why I tried to move it to a private share.  Suggestions?

No, to get 6TB, you must be using RAID0, or SPANNED mode.

My fault, miss spoke.  It is in spanning mode, and this is the mode it was in when I tried to move 3TB of data to a private share.  Thoughts?

So you created a Private share with Read/Write privledges?

What program  “told you” that you didn’t have enough room?

Was this a single a file or multiple files?

There should be no limits to data that can stored in a share.

Yes it was multiple files, mainly movies.  And it was the duo that told me there wasn’t enough space, said I needed an editional 2TB of storage space, and yes, I was moving the files to this share, not copying.  And yes, the share has read write priviledges

Gotta be careful here.

For one thing, the Duo never “says” anything, unless you’re looking at the Duo’s Web page … and the Web Page isn’t going to tell you anything about not having enough room to copy or move a file.

It’s your PC that is telling you that it thinks the Duo doesn’t have enough room.

If I had to guess, your PC has connected to the Duo via WEBDAV instead of through Windows Networking.

On your PC, open a CMD window and type the command

net use

If any of the lines say “Web Client Network,” then the above is correct.   It should say “Microsoft Windows Network”

where do I open this window?  And would you suggest I try to put files in the private share in another way?

Click START, type “cmd” in the search box, and hit enter.

You’re doing it right, but if your Windows box connected via WebDAV, it introduces all sorts of issues.

1 more thing, when I check the amount of storage, it tells me I only have 5.6 TB avalible.  What happened to the other half of taribite, isn’t the duo suppose to be 6TB?

5.42 TiB = 6 TB.

It’s Base-2 math versus Base-10 Math.   

From a bazillion different WD web specification pages:

"As used for storage capacity, one megabyte (MB) = one million bytes, one gigabyte (GB) = one billion bytes, and one terabyte (TB) = one trillion bytes. … etc "

So the DUO has 6 trillion bytes total, and the operating system software uses some of that.

The OS on your PC is actually reporting “Tebibytes,” not “Terabytes,” hence the difference in calculation.  Your PC is reporting the size using the wrong abbreviation.  It should say 5.4 TiB.

But I’m surprised your PC is reporting 5.6 TB available…  It should say closer to 5.42 TiB.  

It is 5.4, hit the wrong number.

Then that is the correct amount.

5.4 TiB = 6 Trillion bytes (6 TB)

Hi, from Spain:

I have the same problem,  when I do “net use”, the public folder is in “Microsoft Windows Network” but the private share folder is “Web Client Network”, so I can not  change the size.

How I can change it to “Microsoft Windows Network”


Disconnect the share, reboot your PC, then re-connect to the share.

Sorry, when do you say “Disconnect the share” is disconnect MBLD?

Thanks, again.

It is not necesary you answer to me…I have disconnected my MBLD, I have reiniciated my PC, I have connected my MBLD again  and all is OK.