Data Lifeguard Diagnostic for DOS (CD) - Unable to locate the License Agreement file, DLGLICE.TXT


#1

Hi,

I’ve found a lot of messages from people with the same problem, but haven’t yet seen a solution.  Has anybody found a solution to the problem of the Data Lifeguard CD ISO looking for its license file on a floppy disk, when there is no floppy drive in the computer?  Surely someone has gotten this to work!  The exact message is:

Unable to locate the License Agreement file, DLGLICE.TXT!!!

Please make sure that the License Agreement file is located in the same path as DLGDIAG.EXE…

Cannot load the file A:\COMMAND.COM

Insert correct disk and Strike any key

Thanks,

T.


#2

This error typically happens if the software is not working properly on your system. If you try the software on a different system, it may work fine. It can be because of the type of controller that you have or that your OS isn’t parsing the files correctly. One thing that you can try is re-creating the CD to see if that helps. Also, if you are using a SATA drive that has AHCI enabled, that may cause an issue. Check in your BIOS and change your SATA controller to EIDE to see if that helps.


#3

Ok, I had the same problem, though try running in second CD/DVD unit.  Works fine found the aggreement etc.

Did not bother checking if it was secondary slave, but I believe so.  Software running correctly now.  Hope this helps.:smiley:


#4

Same problem. My CD is S-ATA and in bios it is IDE option activated.


#5

I haven’t been able to get help with this same issue. The Data Lifguard is one of the reasons i use WD drives. it has been 8 days since Wd last commented in an email back to me.


#6

I posted on the same issue:

http://community.wdc.com/t5/Other-Software-Accessories/DataLifeGuard-diagnostic-Unable-to-locate-license-agreement-file/td-p/23669

For now i solved using the “ultimate boot CD” which is a free boot cd iso on which you can find dlgdiag and various other diagnostic tools.

I also contacted the email wdc support but, after 45 days, they didn’t solved the issue and, onestly, i’m still not sure they have completely understood the problem…They have just said to me that they are mailing (postal mail) me a new CD to use! I suspect they are sending me exactly the same version i downloaded from the website…