Data Lifeguard Diagnostic doesn't start. What' wrong?


#1

I’ve tried to use Data Lifeguard Diagnostic for DOS.

DR DOS has booted, but Data Lifeguard Diagnostic did not start (there is only black screen, no message).

Please tell me how to fix this problem.

My PC:

 Dell Inspiron 1525 laptop

 CPU: Intel Core 2 Duo T8100 2.10GHz

 RAM: 4GB

 Hard Disk: WD2500BEVT-75ZCT2


#2

When you created the cd, did you use the burn from iso option?  Some cd burning softwares don’t have that option.  Make sure that yours does.


#3

I am also experiencing this same problem. CD will not boot on two new machines with an Intel DP55WD MB with an I5 processor. The same CD will boot on an older PC though. Please help. Thank you


#4

Correction to post  Intel DP55WB MB


#5

Try reburning the disk with another cd burning software.  Make sure it has the option to create CD from ISO.


#6

Problem solved. Drive type in Bios was set for raid. changed to ide. cd booted fine.


#7

That would have been my next guess…:dizzy_face:


#8

I too am trying to use the Western Digital Data Lifeguard Diagnostic disc on a Dell Inspiron 1525 and am also experiencing the black screen problem.

The ISO is correctly burnt (I work as a professional computer technician) and the machine boots from the disc.

Caldera DR-DOS loads and executes autoexec.bat.  When DLGDIAG5.EXE loads the screen clears and then simply remains black.  Repeated keypresses eventually produce a beep from the laptop as the keyboard buffer is filled.

If I use F8 to bypass loading autoexec.bat I can get to the command prompt, at which point the same symptoms occur when I manually execute DLGDIAG5.EXE

I have tried both AHCI and ATA mode for the hard disk in the BIOS, both of which produce the same results.  Another search result for this problem suggests disabling RAID mode, but this model does not support such a thing.

I am confident the disk is bad, and want to return it under warranty.  However, I did want to dot all the i’s and cross all the t’s where the RMA procedure is concerned, and run a diagnostic before returning the bad disk.

I cannot run the Windows version of the diag as the disk is so badly corrupted that Windows will no longer boot.

If anyone has any bright ideas I’d welcome them.  Thanks.


#9

OK I’ve managed to boot to an XP WinPE disc with the WINDLG.EXE on a memory stick and ran it from there.

The diagnostics show an instant FAIL without even running any tests.  Performing a Quick Test confirms that failure.


#10

If that’s the case, the drive needs to be replaced.