Dashboard/FTP Inaccessible

Okay, I’ve been using WD My Cloud (3TB) since a little while, very happily so.

Tonight, I have a problem. My Dashboard and FTP are completely inaccessible. I can access the files with the program and even the mapped drives work. But I can’t figure out how to get the Dashboard or FTP back up.

How on earth do I fix this? The drive is obviously working somewhat…as is my router (else I wouldn’t see any files or even be able to get to the drive via the explorer).

Any advice?


P.S. If it requires a reboot, how do I do it nicely without just unplugging it? Is there another way? Please let me know. Thanks.

Oh and before anyone mentions it: Yes, I tried PuTTY SSH access as well. It’s down too.

If you have a blue light on the front panel, I’ll bet your router has changed you device’s IP address. Go to your router UI, find the new address and then set if fixed DHCP or static.

Then access the dashboard/ssh etc using the new IP.

Need to know how to reset? Read the FAQ and the user manual.

1 Like

Aha. That worked. Thanks. :slight_smile:

I’m kicking myself because I hadn’t thought of it. I thought I actually did bind it when I set it up, but I guess I hadn’t. It’s done now and working fine.

Thanks again.

Don’t worry, it is by far the most common problem people encounter, hence the bet…

It ought to be highlighted in big, glowing, fiery letters at the top of the forum, the FAQ, etc, and very, very firmly explained in the user manual and quick setup guide. But it isn’t…

Well, to be fair, I was posting at 3-3:30 am… :slight_smile:

I probably would have missed glowing red letters or even a baseball bat hitting me on the head. :slight_smile: