Corrupt and unreadable


#1

I have a ‘My Book essential 1TB external USB hard drive’ and while unlocking it I was presented with the following message :-

The file or directory \System Volume Information \ 1 {3808876b-c176-4e48-b7ae-04046e6cc752} is corrupt and unreadable. Please run chkdsk utility.

The information on this drive is still readable but the above message pops up every 20 seconds or so.

I tried to chkdsk the drive but windows wants to restart windows for this happen.

Unfortunately the drive automatically locks itself thus I cannot check the drive.

Any thoughts on this matter will be appreciated

thanks


#2

You’re lucky that you can still access the disk. I got the same message on a My Book Essential aa soon as I enter the password. The operating system then goes into a loop and becomes unuseable. I’ve been in contact with WD support and have tried everything they suggested with no luck. They now agree that the disk is only useful as a paper weight.

After all the problems I’ve had with very high CPU and I/O usage and now this I know for sure I will never buy another WD product.


#3

I’m sorry to hear about your problem HankJ, but I managed to solve my problem by reinstalling the drive on a different machine running Windows 7.

The scandisk feature does not require the machine shutting down and restarting and this solver my problem.

This might help you.

Hope so…

Thanks for your input

Mat