Connection errors

I’ve got a 3TB MBL, with firmware 02.43.03-022. It’s connected to a WD AC1300 router. Recently I’ve begun to experience an issue whereby I’m unable to copy any file to the drive unless it’s a very small file that will complete before I receive the following error message:


The file operation timeout occurs when copying from multiple machines, including a laptop running Windows 3.1, a desktop running Vista and another desktop running XP. It occurs whether I’m accessing the MBL as a network device or a mapped drive. I’ve rebooted the PCs, the router and the MBL each numerous times without any improvement.

Any ideas?

Connect the MBL straight to any PC and try to copy the file again. If it’s done, then it’s the router having problems. If it doesn’t, its’ the MBL having problems.

Thanks for the suggestion but connect it to a PC with what, an ethernet cable? If so, how do I access it from the PC? Sorry if I’m being dense but I’ve never tried that before and didn’t realize that I could network two devices that way.

Ok, I’ve just GOT to comment here…

WIndows 3.1??!   Are you freakin’ kidding me?   :slight_smile:

Anyway, with something as old as Windows 3.1, I know you’re not running Wireless on that one.

Are you running Wired or Wireless on the other boxes, and if wireless, have you tried wired?

ha! That was a typo I hadn’t noticed until now. That should have read 8.1.

Oh, and yes I’ve tried wired through the router.

The file system isn’t full, is it?

No I’ve got plenty of room.