Connecting a USB Drive to Blue Rings 1tb drive


#1

Hey everyone,

My Mybook World Edition is used primarily as a media storage drive. I load all my videos onto it to stream to computers around the house, which it does very nicely on the whole.

However I’m close to filling hte one terabyte drive up and I’m looking at expanding it by plugging in another USB drive, however the instruction manual is rather unclear on how to do this as I don’t use Mionet or anything (the drive plug and plays nicely for what I’m doing) and when I do plug in a USB drive all I get on the drive is another folder ‘id21288208’ which requires a user name or password, which I don’t have set… anyone got any ideas?


#2

Browse to ‘Shared Storage Manager’.You can do this thro’ the Internet Explorer by using the MyBookWorld IP Address.

Here U will find an option to ‘Add USB Share’.

ShiV


#3

Well I just tried this but unfortunately the default admin/123456 doesn’t work. Is there a way to reset this?


#4

Ok just to explain more fully. I navigated to my Shared Storage Manager. I found my username and password and logged on. Shared Storage Manager sees the drive, reads capacity and so forth and shows all correctly, however in drive management my only option is to ‘Safely remove USB drive’ I just can’t figure out how to access this additional space through Windows Explorer to actually read/write to it. If I go to the Mybook I get the ID12345125 type files which ask for a username password combination, however the combination does not appear to match the combination used to log on to the drive.


#5

Hi,

 Create a Folder on the USB HDD by plugging it into a Computer.

Then Map that Folder.For Ex-If the Name of the Folder you Create is ‘Jazz’.

Map it-\mybookworld\jazz.

            [\IP](file://%5C%5CIP) Address\jazz

Let me know if this works.

You can get the Map Network Drive Option by Right-Clicking on the ‘My Computer’ Icon.

Cheers


#6

Unfortunately taht gives nothing other than a message that the file can’t be found.

When I go into shared storage manager, the only option I have is to safely remove the hard drive - an odd offer especially as I can’t access it lol. The drive does show in there though with 54% free and however much it is used and free.


#7

Problem solved! Hurrah!

Realised I missed the ‘create shared folder’ bit out. bingo.


#8

I’ve been trying to connect a USB HDD to my MWE Blue rings (750GB) as well without using any software but only by using Windows Explorer. It seems like it’s possible but I can’t figure out how. I’ve tried the instructions above, but there’s probably something I’m not doing correctly. I would appreciate if you could explain a bit more in detail. Thanks in advance.