Configure Cloud Access

All the problems were solved after do a system only restore.

Root cause: I imported the older version of the backup config file before, which caused Cloud Access hang up.

1 Like

I too once had an issue with confused user accounts. I suspected I was moving too fast adding multiple accounts faster than the system could adsorb the changes. Another possible problem was that I tried to have two seperate users with the same email address.

I resolved the resulting issues with a system only restore. Yes - - -I had to reset all the user accounts; but all the shares and all the data was intact. A fairly easy process.

(easy if you have only a few user accounts. . . . but if you have dozens of user accounts. . . I suspect you are not using a WD NAS.)

1 Like

I have just done a system restore. The problem still exists on EX2 Ultra

1 Like

hi @PJWinvest
You may do a step by step of the starter tour in EX2 UI after system only restore. register mycloud.com account

1 Like

Hi,
I already did this.
Did Not help

I’ve got the same problem and no help so far from the helpdesk email.

I can’t seem to log in or create an account. My PR4100 is connected to the internet and works fine for the rest.

It keeps hanging until I’m signed out.

Dear WD stuff. Thank you for your lovly letter to my email stating that you have found the solution to my problem.
Unfortunately it is not true. This probles still exists! I have gone through alle the solutions you proposed. My EX2 Ultra is still usless after upgrading to OS5.
I am not an idiota. My first PC I made with my hands using different parts from different shops to make it cheaper about 50 % a long time ago. With software I am also not stupid.
You promised me feedback and help.
Now my nas disk is just a box.
There is no help, only smart letters.
Best,
Peter