Changing sound channel drops out video


#1

Had a look around and could not find a similar issue on the board.

When playing a large MKV (15GB) I change from audio channel 1 to channel 2 and the video quits ! I can see the menus and options, I can change back the audio channel, but still no picture. 

The most annoying problem is that I have no other way to default the audio to channel 2,  my two options are to have no sound or sound and no picture … arrrggg.

Anyone got any ideas ?


#2

There are 2 version of the WDTV HD player.  Which one do you have and What is your firmware version?

Here are the links to both units latest firmware Revs.  If you are not running the latest version, please update and let us know if the issue continues

WDTV HD  (1.03.01)

http://www.wdc.com/en/products/wdtv/index.asp?wdc_lang=en

WDTV Gen 2  (1.01.77)

http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_hd


#3

I am running the 1.03.01 firmware on HD TV.

How do you tell if it’s 2nd Gen ? It’s not a live (I have 2 of thoses under the Christmas tree :smiley:).


#4

With the 1.03.01 firmware, you have a Gen 1.  The Gen 2 looks similar but the WD logo on the front is brighter and it will have DTS screened on the top of the unit.

I would recommend contacting tech support at this link.

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/ask.php

At the bottom of this page is an option to attach files.

Then, please download and install the MediaInfo program below.  Once installed you can right click on your media file and choose “MediaInfo” from the menu.  Next, go to the “view” pull down menu and select “Tree”.  This will display detailed information about your file.  In order to send the file to us, go to File > Export and choose the “Text” tab.  Choose where you want to save the file in the box at the bottom and click on “Ok”.  Attach the .txt file to this email and I will review the file for you.

Please see the links below for more information.

Title: Media Info

Link: http://mediainfo.sourceforge.net/en


#5

Just to follow up, never fix the issue however the TV Live plays it just fine…  :smiley:


#6

order of audio stops you could change with mkvmerge in about 15 minutes


#7

as haviong some problems with sound when switching subtitle tracks… to fix it i just pressed pause then play and it worked… u could try and see if that helps you good luck