Changed LAN Speed to 1000 cannot access the drive anymore

So I was trying different settings on the drive, so I changed the LAN speed from “Auto” to 1000. Now I cannot access the drive anymore. How can I re access the drive without losing my settings or data, can anyone shed some light on this?

Hi and welcome to the WD Community,

Since you did some changes on your network, the unit might need to be resetted so it will adjust to the new settings.

Have you tried resetting the drive? If yes, and still the same, check if you had a static ip on the drive.

See if the following link helps.

Do this reset the encryption of the drive or any data in the drive itself. As the FAQ doesn’t provide any information on what will happen to the data.

Also yes I do have static IP


have you already tried to connect the WD with a ethernet cross-cable straight to your pc (if PC has a Giga Eth port), setting on PC a similar IP address of the static WD IP (i.e. if the WD has you can set on PC something like and try to access it via web interface ?

Honestly I’m not sure that it will work, but it’s a chance .

Good luck.