Caviar Blue locks up randomly

Old Samsung hard disk started clicking, ordered a new one from WD. Received it, it went bust after installing the OS, stopped being recognised in BIOS. 

Sent it back.

Three weeks later receive replacement, Caviar Blue, WD5000AAKS-60A7B2. Install. All seems fine.

Until I try to perform backups using backup software - each time I tried, the whole system would lock up. I would reboot and, after a very very long IDE drive detection, the hard disk would not be listed in BIOS or in boot sequency. Only way of making it get detected was to switch off my ATA133 caddy drive and eject the drives from my two SATA caddies. This would leave only one drive (the caviar blue) connected to the mobo and it would then be picked up in BIOS.

It also happened when rendering some video footage and also when simply opening up some video editing software just now.

Before installation of this drive this never happened. My system specs are as follows… (from CPUZ)


Intel Core 2 Quad Q6600 (2.4ghz running at 1.6)


Gigabyte GA-N650SL1-DS4

BIOS version F7 (may check for an update on this actually)


4gb DDR (4x1gb), 400mhz



Any advice on steps to take to try to solve this would be much appreciated. Many thanks


Start by testing the drive to confirm it’s overall health.  If it tests OK, this is likely a compatibility issue, which might be solved iby one or more of the following:

-Updating your MB bios

-Extending the detection timeout period (if applicable)

-Modifying your boot order

-using a different brand disk

Thanks, will try updating BIOS first. 

Just for the record, just got a disk failure report for this drive

Disk Name: WDC WD50 00AAKS-60A7B SCSI Disk Device

I.e. the drive I’m using now, which is still working, but now Windows wants to back it up. Bizarre. This is the second disk from WD that is proving faulty

EDIT: Just flashed BIOS, still get this message now all of a sudden as of today every time I boot up: