Caviar Black PROBLEM!

Got a serious problem with WD Caviar Black 1TB Internal HD.

I am running a win7 sytem with 8gb ram, intel i7-2600k, zotac nvidia 570gtx, asus p8p67 revised version mobo, corsair 850w.

I first got the Caviar Black 1TB for three months or so, worked well, then wont read AT ALL for some reason. Rebooted, same problem. It reads only in safe mode and everything works there, but once booting it in normal mode, windows would just load to its main desktop screen then freeze, only mouse can move but can click nothng. Sent in a few days ago for replacement; and for the meanwhile i got another 1TB caviar black which only worked for a week then same thing happens!! WHY???

Whats wrong?? My build seems fine and everything runs properly, then somehow the HD would stop reading on its own… If it was after warant days then i wouldn’t care much, but both are still on warents (HD1:  3 months//   HD2:  1week) both dead? Anyone experience same problem and maybe have solution? or is HD really dead?

Everything was plugged properly.

What makes you think it is the drive?  Could equally be one of many other hardware problems. GPU, PSU or memory etc. In fact,  if it works well in safe mode it is likely not to be the drive. Did you run Western Digital’s diagnostics software on the drive? Have you checked the SMART attributes or ron SMART short or extended tests on the drive?

Hope this helps,


Well at first i thought it was the drive, but when i got my second one and it did that again. I instantly think that it is something else. I dont know much about computers, but i know how to build them (pretty much it). I sent my whole computer in for a check yesterday and is now waiting for a reply to see what is going on. So i figured while i wait, maybe come here and get some knowledge on what MAYBE the problem… :cry:

You also make a point, if it boots in safemode, then its not the drive problem. But who knows… :stuck_out_tongue:

Would you share what the problem is when they finds it.