Can't use my 1TB 7200 rpm HDD

I recently got a new HDD which is a WD 1tb Blue 7200rpm. I intend to use it as a secondary drive with my 120gb ssd that has windows 7 already installed on it.

However, when I tried formatting the HDD I would get the error: “The request could not be performed because of an I/O device error.” I’ve set it to GBT, but I can’t create a simple volume because of this error.

Another weird issue which I think is connected to this is having to do with the motherboard BIOS. Whenever I check the storage drive boot devices on it the HDD would disappear as if it is not detected.

I even tried installing Windows 10 on it and it would give me an error saying that the drive does not support booting the OS or something along the lines of it.

My motherboard is a Gigaybyte 970a-ud3. I’ve tried different BIOS options including UEFI, Legacy, RAID, and IDE to get the drive to work as intended all to no avail.

Hi DiG_Y

at https://support.wdc.com/cat_products.aspx?ID=6&lang=en&i
Select your hard drive and download Data Lifeguard Diagnostic for DOS (current version 5.27)

Follow the instructions to create a bootable USB.


Turn off you computer and remove the sata power connector from all the hard drives.
Connect the hard drive that you think may be defective or want to test.
Turn on the computer.
Set your bios to boot from a USB device.
Type dosdlg.exe

Select WRITE ZEROS TO DRIVE and do a full erase.

It should take about 2 to 2.5 hrs per terabyte depending on the computer.

It not only erases the hard drive but it also checks to see if it is working properly.

if the drive is defective it will come back with an error code that WD support wants for a RMA.

NotaCanada

Hello,

So I downloaded the software and followed the instructions with checking the disk.

I got the error/status code: 0117 (Uncorrectable Ecc Error)

I’m assuming this means that my HDD is defective and I need a RMA.

Hi: DiG_Y

As you stated “I recently got a new HDD which is a WD 1tb Blue 7200rpm.”

Your Question “I’m assuming this means that my HDD is defective and I need a RMA”

Yes your hard drive is defective (error code 117).

I would try contacting the retailer and get a replacement or a refund.
or
contact Western Digital and start the RMA process.

NotaCanada