Can't update past 020202020 Firmware

I have tried just about every method. I can’t seem to update past the 02-20-20-20 firmware. 

I have attempted via the Gui & ssh.

apnc-021009-124-20111113.deb checksum

d32574c395270033e71cf17ad36e468b is outputting : 


Script silently fails, and box never restarts. I have also experienced a ‘Can not copy file’ warning in the gui when attempting to update that way. Any guidence is appreciated. 


The Gui update I am getting is ‘Upgrade Copy Failure’

Besides updating the firmware … Is there any other issues?

Did you started to have problems after the last update?

Nope, everything else is seemingly fine. I have even run a factory reset (quick), and it comes back with the same firmware and the same issue. I have tried updating to several versions of the firmware, all fail before update is complete.


The box has sat unused for a few months, but seems to work fine besides the firmware upgrade not working. I am able to see and mount the drive. Only minor issue would be some network connectivity latency issues, which seem to be more related to my router than anything else.

But this is deff. a software problem here.