Can't sign in with Chrome?

Starting this afternoon, I can’t sign into the forum using Chrome/Win7 any more.

Log in credentials and pass the captcha, it says “Redirecting to Forum…” and the forum comes up, but still no signed in.

Try again, and it says “An error has been encountered.”

If I close the browswer and try again, the above repeats.  I’ve already tried clearing cookies and history.

It worked first try with IE.

Hi Tony.

What is the URL used by Chrome when this happens? Is it or is it  http://community.wd 

This is bizarre…

The SalesForce authentication was redirecting me back to “,” and still not signed in.

When I manually changed the URL back to “,” I was signed in immediately.

Same symptoms Win8\Chrome

We’re eventually going to go back to, but our ssl credentials weren’t ready, and we jumped the gun.  As long as you use to sign in, you will be fine.  I had the same problem this morning being redirected to sign in.  I had to ferrit out the wrong link I was using.

Tony noticed that already

Yeah, more than anything, I was just explaining why it started happening.

Tony should get like WD PhD title on forum :slight_smile:

Totally…  Professor Tony…

Is this going to be fixed soon? I still have the same issue.

Hi adprom, have you tried clearing the cache in chrome?

What version are you on?  I just signed in with the latest version.