Can't see moviesheets on one particular hard drive

Hey all,

I have a WDTV generation 2 with B-rad’s wdlxtv firumware installed.

I display moviesheets that are stored in my film folders on my hard drives through usb rather than via the network.

This has worked fine for some time but I have come across a problem that I cannot seem to solve:

1 of my harddrives (a Samsung 2tb refurbished by Seagate RMA) refuses to display the moviesheets saved on the harddrive via usb.

If I take the movie folder containing the movie & moviesheet & place it on an alternative harddrive, the moviesheet will display with no problems via usb. Moreover, if I take a folder containing a moviesheet that works on an alternative hard drive, the moviesheet will not display on the hard drive in question. So it seems that there is a problem with that particular hard drive for whatever reason.

The movie case covers that display along the bottom of the screen to navigate film choice all display fine.

Any ideas what I can do to solve this issue?

Many thanks

Connect the hard drive that is not working fine and turn the media library option off and on.

Hey, thanks so much for trying to help me.

I did as you said but the scanning of the hard drive went on for over 30mins

I stopped it in the end because I’m sure this is too long a period of time for a 2tb hard drive?

I then tried again & this time the scanning took seconds

But still no moviesheets/backdrops, only thumbnail movie case images along the bottom (same as before)

I’ve connect up the hard drive to my PC & have deleted the wdtv file on the hard drive & will reconnect & rescan the media library.

Any idea how long it should take to scan a 2tb hard drive that is full to the max capacity?

Thanks again


The WDTV has now been building the media library for over 4 hours…

Maybe my only option is to move the 2tb worth of data onto a new hard drive, format the problematic hard drive & then put some files back on & see if it works. Time consuming but I’m out of ideas…

Since you’re using WDLXTV firmware, you are probably better off asking over at their forum…