Can't install Win XP in my WD5001AALS in a Asus A7N8X-E Deluxe motherboard


#1

Greetings!

My first post here. Let’s see if I can fix this:

(Obs: this board supports only SATA 1 (150mb/s) HDs - nVidia 4Ultra chipset)

–> bought a brand new WD Black 500Gb (WD5001AALS); plugged it on the SATA1 connector of this board; booted via WinXP install CD-ROM; hit F6 to load 3rd party drivers; when prompted by the installar, I inserted the 1’44 diskette on the floppy driver and it installed the Sis drivers; then I proceed to the format section where I created a primary partition of 30Gb only (to install the OS) and left the rest unformatted. The installer proceeded and copied all files to the HD, then it asked me to reboot.

I did it but when it boots from HD, the screen just shows a bunch of weird white lines on the top of it, all screwed up (like you draw a line on the paper and try to erase it). This blotted/burry white grid occupies only 1/10 of the screen, on the top of it. Rest of screen is black. Ctrl+Alt+Del works and I’m able to reboot the system but I just can’t pass by this…

–> Motherboard bios is the latest (1013), Silicon SATA/RAID Bios is latest (4.2.83), .sys and .inf drivers are the standard we can find around the internet (even from ASUS website). I’ve also tried jumping the HD in pins 7-8 and 5-6 (trying to get that Advanced Format thing going on and trying to limit it to 1.5Gb/s - SATA1  standards as per the HD info: http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=2534&p_created=&p_cats=185&p_cv=1.185&p_pv=2.279&p_prods=227%2C279). Nothing helped.

–> Windows used is SP2.

–> If I plug this HD in an existing Windows SP2 system (installed in a 40Gb IDE HD), it’s recognized normally, I can operate it normally, create/delete partitions, etc

Any ideas?

Help!!!

Gaucho


#2

Pls someone shed some lights here… :neutral_face:

Gaucho


#3

up :(:(:frowning:


#4

Does the drive show up in your Bios?  When you did the install, did you need to install the SATA controller drivers?  Have you done your Bios updates, in case the drive is too large for that old a board?


#5

I give up, it’s not possible to install WinXP on this HD in a A7N8X-E Deluxe.

I tried this new BIOS from SI (4.2.84), tried also the latest modified BIOS for this mobo (1013) + this 4.2.84, tried latest drivers directly from SI (.062), low level formatting, etc, nothing helped…

I hope noone else tries this combination (WD 500Gb Black series + A7N8X-E Deluxe = WinXP).

Regards,

Gaucho


#6

Im with the community manager on this one, the size of the drive is too big for that board. Probably limited to 128gb max.


#7

Hello Skozy,

actuall it’s not. This SATA2 HD works perfectly as SLAVE to any IDE drive (that is, boot drive is an ordinay IDE). I tested myself on this board, no problems, it worked flawlessly.

Regards,

Gaucho


#8

Try those:

http://www.siliconimage.com/support/searchresults.aspx?pid=63&cat=3&os=4

UJ.


#9

Tried already. Tried first to manually update the SI BIOS (.84), then used the latest drivers (.62). Didn’t work.

Then I found some modded BIOS for this mobo with this latest BIOS… same thing.

I give up, I’m aquiring a SATA1 HD to boot and will use the WD Black as slave.

Regards,