Can't get my passport to function properly on usb 3.0

Hi all,

Hoping to find some help / ideas on what might be the problem with my passport.  I have a 500g passport essential, model number WDBACY5000ABK, and I can’t get it to function properly on usb 3.0.  Unit appears to function fine on 2.0 but I can’t upgrade the firmware.  When I plug unit into 3.0 usb, 99% of the time it simply clicks attempting to spin up.  Very rarely my pc will recognize it and I can see the files but this is only very brief and then unit will shut down and will no longer be recognized.  Does the fact that the unit seems to work fine on usb 2.0 rule out, 100% positively, that my passport is bad??

I have an NEC usb 3.0 card for my laptop and I’ve tried everything like updating the driver and so forth – wondering if I have a defective card but 3rd generation flash drives work perfectly with the card??  I’ve only had my passport about 2 weeks but the only reason I purchased was because of the usb 3.0.  

Any Ideas???


You should try plugging the laptop to a wall socket. A possible cause of this issue is that the card is not giving enough power for the device to spin.

Hi all,

I have the same problem on my PC with windows 7 and a nec USB 3.0 card.

I can hear the disk spinning but the light is off.

It works with USB 2.0

Your firmware is probably up to date. Was the USB 3.0 added or did it come on the computer? I have seen some complaints about USB 3.0 and eSata addons that have problems especially slow speed. I don’t have either so I really don’t know first hand. Since It works in USB 2.0 I would suspect the USB 3.0 connection but I don’t know about testing it out.

The USB 3.0 port is on a pci-express card that i added when i bought my hdd.

I tried connecting my pendrive to the usb 3.0 card and it works (its a 2.0 pendrive)

The firmware updater doesn’t work with my hdd, it stops when scanning for USB device.

Last firmware updater is dated 8/5/10 so it probably can’t go on this hdd.

It may be a power issue with USB 3.0 the pendrive doesn’t use much power. A lot of PCs have pretty marginal power supplies. I’d also try unplugging all uneeded USB devices and see if this makes a difference. I’d do some searching on the USB 3.0 card and see if there are issues there.

1 Like

 I have same problem as here. When I try to watch the movies, disk sometimes stop and I must wait like 5 seconds, then I can contunue watching.

I have new Sony Vaio VPCF13S0E/B with full usb 3.0 support (I have the newest updates).

I use disk: WD My Passport Essential SE 1TB USB3.0 Black with the newest firmware (when I were trying to update the firmware there was a mesage that I have the newest): Apollo 1607E Firmware Updater v2.018-v2.019 (

What are the sollutions? In usb 2.0 everything works normally.

Try going into the Device Manager riight click on the USB hubs properties advanced power settings and uncheck allow to shutdown to save power. Then go into Power Options and in advanced power settings find USB and disable selective power management. That may help.

Same issue.  I have a USB 3.0 Passport Essential SE 1TB…through the USB 3.0 port it powers up and spins but windows does not see anything.  When plugged in via USB 2.0 it sees the drive fine.  I am currently using an onboard USB 3.0 NEC on a Asus Maximus III Extreme.  All drivers updated.  I have also tried a Asus U3S6 and same thing.

Same issue.  I have a USB 3.0 Passport Essential SE 1TB…through the USB 3.0 port it powers up and spins but windows does not see anything.  When plugged in via USB 2.0 it sees the drive fine.  I am currently PCI Card USB 3.0 NEC Renesas (powered). Win 7 x64 ru, installed wmWare. All drivers updated. 

First off Make sure you have the latest drivers from card maker. There also seems to be a plenty of complaints about speed power from people using USB 3.0 PCI cards. Maybe You should also check your mother board and PCI related stuff for the latest drivers.



You mention VMware, are you trying to use this USB 3.0 on a virtual PC? If so does it work on the Host? USB 2.0 is not the greatest on VMware there are plenty of posts about USB problems on their forum.


No, I’m not use vmWare with USB3. I found solution. On my DFI Lanparty X48 m/b PCIe reference clock was be 101MHz.

I changed this parameter to 100MHz and now my drive work fine. USB3 is not for overclockers today.


1 Like

Thanks for posting back.