Can't get Acronis WD Edition to clone to my new WD Blue SSD drive

I am trying to clone my existing 500GB laptop drive to a new WD SSD Blue 500GB using Acronis True Image WD Edition that was downloaded from the WD site.

The WD SSD Dashboard can see my USB-attached WD SSD Blue 500GB.

However, when I try to run the Acronis WD Edition software it says “Acronis True Image WD Edition Installation Restricted - This product edition requires at least one Western Digital drive to be installed in your system”

How do I fix this?

UPDATE 1 :
I have temporarily bypassed this problem by plugging in one of my other WD external USB hard drives.

The Acronis software appears to be loading. Stay tuned…

UPDATE 2:
I can now get through the source and destination disk selection process in Acronis. The cloning screen starts up and then I get a “You Must Reboot Computer to continue” message.
When I do that (3 times so far) It just reboots the computer. The Acronis cloning procedure does not restart. A check in Task Manager confirms that no Acronis process is running.

I’m stuck…

UPDATE 3:
I finally gave up on Aronis.
I finally got it working by using the free edition of EaseUS ToDo Backup.
It didn’t work for me the first time because I didn’t read the instructions and I didn’t check the Advanced Settings (or something like that) and made sure that “Sector by sector clone” and “Optimize for SSD” boxes were checked.
Once I did that, the clone worked out fine, although it seemed to take forever, like 3 hours.

I can’t recall the last time I used Acronis, but if I remember right its supposed to reboot you into a special boot mode.

I wish it did.
It just reboots with no Acronis processes running.

1 Like

Hello All, I have cloned my C: with Acronis from WD 500Gb to new WD Blue SSD 250Gb drive.
The files match up and data space is the same but when I try the SSD as Master it gets to POST then stops.
Does anyone have a cure or fix for this problem.
Thanks in anticipation.
Colin

This thread is old but I just called tech support and got an answer to the problem. Hope this helps someone else.

My new WD Blue SSD is connected via a USB cable and I am wanting to clone a brand new laptop. I was also getting the Acronis error regarding not finding a WD attached.

Tech support told me to download the following file and then “run the .exe file 3-4 times”. I was told there would be no install or progress notifications but that a window would flash each time. After the window flashes then run it again. After that run the Acronis install file again and it should now find the WD drive and allow you to proceed. It worked for me.

[THIS TOOL IS NOT PUBLICLY AVAILABLE. IF YOU ARE HAVING ISSUES WITH ACRONIS CONTACT WD SUPPORT]

2 Likes

This is the solution that has worked for me! Thank you!

I can’t believe that made it work. But it did! Yay!

Hi!, I know that this thread is old but some time ago I downloaded the .exe file that you posted here and fixed my problem inmmediately. Can you please post it once again or maybe a link to download it? My old laptop was stolen and now I´m upgrading to an ssd with the same acronis issue. thank you very much!

I’m not sure if this is the same problem as you or the original poster were having, but here is what I saw, which to me implies there is a conflict between Intel Optane and the Acronis WD Edition clone process:

I have a desktop PC with a WD Blue 1TB HDD drive that came with an Intel Optane cache. About 400GB of data on the drive.
I added a WD Blue 500GB SSD drive to this PC and used Acronis WD Edition to clone to the new drive.

First issue: Error message mentioned by OP that no WD drive was detected. (Despite having in fact two WD drives installed).
I worked around this issue for by creating a partition on the SSD so that one WD drive was seen by Acronis.

Second issue: Possibly same issue described second above that the reboot into Acronis clone process was asking whether to wait for “removable media” that was not online. Clicking Yes to wait would just result in same message. Clicking No or Cancel would reboot on the HDD without the clone process running.

Solution to second issue: Turn off Intel Optane acceleration on the HDD. After deactivating Optane, the Acronis clone process worked fine and I’m now booting off the SSD. I have not yet re-enabled Optane… I am thinking to run in this configuration for a few days to verify all is OK, then try re-enabing Optane, then finish the cleanup of moving data files to the HDD with the SDD for Windows and heavily used programs.

Hope this may help someone.

I know this is an old thread, however I encountered the same issue today, and was able to get around it. Perhaps my experience will help others.

I was attempting to clone a Toshiba HDD in an old laptop, to a brand new (freshly formatted) WD Blue SSD, connected to the laptop via a USB 3.0 port. The Acronis software was unable to ‘see’ the WD SSD and therefore would let me proceed with the software installation (because the software believed there was no WD or Sandisk drives present).
I think this has something to do with the new WD Blue SSD being a blank unused SSD, and also being connected via a USB port (as opposed to being connected directly to a SATA port on the mother board).
So after a few other failed work arounds, I tried connecting an old well used WD Passport External HDD via another USB 2.0 port. The other two drives remained connected as before, and this WD Passport drive was able to be ‘seen’ by the Acronis software and it allowed the software installation. I then went ahead and attempted to clone the Toshiba HDD to the ‘unknown SSD’ (while the WD passport remained connected), and the cloning process went ahead with no further issues. Note that - the WD Passport was not involved in the cloning process at all, however with it just being present and connected to the laptop, the software was happy to proceed.

Hopefully this helps someone at some time.

cheers

You are doing better than me. The app would not allow me to clone stright from the laptop as it would not acknowledge that the new SSD was a WD drive via USB. On my PC the process started, but when I realised it would only clone direct and not store any data I had to abort (I only have hardware to connect one 2.5" drive externally). It has bricked everything. Putting the old HDD back in the laptop says it is not a boot disk so it looks like it has wiped windows and all of my Wifes files.

Rick, I was able to get Acronis to see my SSD, but it was attached via a SATA cable not USB. And this was only after I had Windows create a partition on my SSD via Windows Disk Management. Right click in the volume space for the set up. Then Acronis could see it and clone the old drive. This was all with the old hard drive still inside my Dell Laptop. Not sure about your brick problem now that you have it. Not sure why you took your old drive out.

The clone I made copied everything from my old Toshiba hd to my SSD through SATA. Then Acronis shut Windows down. Then I switched drives and Windows 10 booted right back up.

Note the external SSD was drive E and didn’t say bootable until I put it into the laptop. Then it magically became drive C and was bootable. I did nothing but install it physically.

please need the tool same problem!!!

@gerrimacone:

I no longer have the .exe so can’t help, sorry. That was a very frustrating process with the WD that took days to troubleshoot and finally find that workaround; I now use Samsung SSD’s only, they have cloned without issue for me utilizing the Samsung software that comes with their drives.

Hey Guys. I am a sys admin type and ran into this issue, but I figured out how to get this to work. After plugging in your new drive, make sure you go to the disk/partition manager and Initialize the drive. You don’t have to set it up past that point, but after it is initialized it will be detected by the application.

  1. Go to Start and start typing in “Partition”.
  2. You should see something pop up that says “Create and View Hard Drive Partitions”
  3. Click on that.
  4. Once the disks scan, you should get a pop up that says you have a disk that needs to be initialized. (Note: It’s possible you will have to find the unititialized disk in the list of drives and right click on it to initialize it.)
  5. Select “MBR” from the options and click OK.
  6. Run Acronis after that and see if it detects your new WD Blue drive.

I typed this out by memory so some things might be a little off, but this should hopefully get you there.

When the Acronis True Image WD Edition does not clone, this easiest solution is to switch to another SSD cloning software, which does not have any limitations on the hard drive brands and types. Our recommendation is AOMEI Partition product, which can clone any SSD, HDD, SD card, USB flash drive from all popular brands. If both the destination and source disk are MBR partition style, the free edition is enough.

I have the WD Blue 1tb Unfortunately, Win10pro installed so fast that I have all the space unallocated 456 Gbs and only the old SSD Crucial’s 512 shows up in Win10. I wish I had used Acronis or Macrium or AOMEI. Only WD performance analysis shows the unallocated space. What to do?? The upgrade from Win7pro to Win10pro was seamless and the new install on WD Blue is fast and complete. I hate to mess with my failure but can I get the 460 Gigs os unallocated space allocated!!!

Ah, what you need to do is Expand the OS partition to include the unallocated space. You should not need anything other than Windows Partition Manager to do this unless the unallocated space comes after a second partition on the drive. (IE: OS, then Lenovo Recovery Partition, then unallocated space.)

If you don’t have any partitions after your OS partition that you want to resize, then you can use the following:

  1. Go to Start and start typing in “Partition”.
  2. You should see something pop up that says “Create and Format Hard Drive Partitions”
  3. Click on that.
  4. Find the disk in the list that shows the unallocated space. (IE: Disk 0.)
  5. Right click on the disk labeled as the OS/C Drive (or what ever drive letter you are trying to extend.)
  6. Click on “Extend Volume.” Menu item.
  7. It should show the available extra space and auto populate the fields. You should be able to just click “Next” and “Ok” until things are finished.

If you DO have a partition between your OS partition and your unallocated space, you will need to move that second partition to the “end” of the drive so that the Unallocated space is next to the OS partition. You can do that with the Gparted live cd. Note that moving a partition can be dangerous and you should always have a backup of your data if you edit partitions. Here is a guide on using gparted from Howtoforge.