Can't copy movie from my passport but can play directly

hello everyone

i have my passport WD3200BEVT and  I stored some HD movies on it, when I tried to copy all the movies to my internal hard the copy process succeded for all of them except for one (can’t read from the disk)

I tried CheckDisk and the result was “no errors”

I tried WD Lifeguard Diagnostic and run Quick Test and get  that error in the image

but I still can play the movie from the external hard

I was thinking of formatting the disk and try the test again to see if it is physical failure on the disk or logical, but I will lose that movie

so any ideas?

error.jpg

We can’t see the image until it is released. If you reformat you will lose all data.

Joe

If you can’t see my attached image, here is the error I get wih the Lifeguard :

“Quick Test on drive 4 did not complete!
Status code = 07 (Failed read test element), Failure Checkpoint = 97
(Unknown Test)
SMART self-test did not complete on drive 4!”

and yes I know I will lose all the data when I format , but fortunately I copied all the data except for this large file (6.54 GB)

Thanks for your quick reply