Can't connect via ssh

Aloha,
I tried to connect the storage via ssh and its not working.
I tried: ssh root@myIP Adress
and i get this back -> Unable to negotiate with 10.0.0.186 port 22: no matching host key type found. Their offer: ssh-dss

I hope somebody can help me.

Have you enabled (set to ON) SSH through the My Cloud Dashboard > Settings > Network > Network Services?

Have you tried a different SSH program (or a stand alone program like Putty (http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html) if using Windows)?

Hi Bennor,

thank you.
yes, ssh switch is on. no I only triad with the Terminal on Mac OS.

regards

Just try with this :

ssh -oHostKeyAlgorithms=+ssh-dss sshd@10.0.0.186

Hi WaiterOne,

thank you for your answer. This works. how can I list all the folders on the cloud? I can’t see or open my folder on the cloud. they are list no folder -> root@WDMyCloud root #

What do you mean … list all folders on the cloud?

E

The folders are not in /root but in /mnt/HD/HD_a2. At least that where they are stored on my system. There are also symlinks of folders in /shares and /nfs is a symlink to /shares. There is also a folder for ftp. But I forgot where.

Not sure where ftp is, don’t use it. There is a folder on /usr/share/ftp though.