Can't access SmartWare sector on my phone or browser

I installed the 10/21/15 Firmware update, and now the SmartWare sector and Time Machine Backup don’t show up on my Samsung Galaxy with the My Cloud app, or on a remote PC thru a web browser. I tried powering everything off for 10 seconds and turning back on. SmartWare is still backing up docs from my PC after the update. But now the only folders that show up in my phone app are john (my user name) and Public. SmartWare and TimeMachineBackup are no longer there. I even created a new folder Test4Phone at my PC, then “pulled down” on my phone app screen to refresh, and it was there right away. SmartWare is still showing as shared just like the others that do show up.

Any ideas? Thanks to anyone who can help.

WD have decided you don’t need remote access to these ‘system folders’.

There are other threads on this subject, so you’re not the only one having this problem.

Thank you! I actually did try to search, but didn’t see other threads. It looks like there is quite a bit of of traffic here. Can we get the old firmware?

Alright I looked at your other posts and found where you directed someone to Shares on a My Cloud disappeared after performing a firmware update. I guess I could always do the system restore, but I’ll wait a bit to see if they do another firmware release first, I’ll marked this solved. Thanks!

The thread I was thinking of in particular was this one:

Where SBrown (WD Staff) stated WD’s new policy. Although the veracity of this statement may be questionable, given the later ‘workaround’ posted won’t work…

Hi there, I am new to the WD Community and probably a computer novice compared to most on here. I have a 3TB Mycloud drive and I was searching for how to get the smartshare to appear remotely either in a browser or via a mobile app. This conversation popped up on a Google search and I thought I’d resurrect it just to be sure- hoping someone from WD or an expert could confirm what I have gathered from this conversation- Smartshares are not accessible remotely. If this is the case I am tempted to send the whole thing back and claim mis-selling. Not happy!

On my Android app, I can see the files remotely that I put in the “public” area of the cloud. I use that as a media server.

I can’t see remotely the documents that are being constantly backed up from my PC. I don’t know if I can change that setting at the moment or not- to make that area public. Probably not, if that hasn’t changed recently.

So it depends what you want and how you want to structure your files. The remote media server option like I use works fine. If you want to be able to work on a spreadsheet from wherever you are, you can do that too, provided the public area of MyCloud is where the master file is housed. If you decide on spur of the moment you’d like to have a look at a backup of a file from your home PC, you won’t be able to do that.

See the following WD Support Document: