Can't Access Drive


#1

I’ve a mybook world 2TO and it has become inaccessible !

I can’t see the share folders on my Mac, I can’t connect to the web interface either.

When I try to log to the network manager here’s what I get : 

 Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24

I’ve tried to plug the Mybookworld directly through Ethernet on the computer without going through the router, same thing. I’ve reseted it many time but I can’t get it to work…

I’ve emailed WD Support and they told me to try another router, which i did, same thing.

Other people seem to get the same error line while trying to log on to the network manager. I’ve got 2TO of data that I cannot access and therefore stuck with this drive that has suddenly stopped working.


#2

My WD My Book 1.5 TB NAS has become inaccessible too.  It was working fine then all the sudden neither of my Windows 7 machines could access it.  All the lights look normal on the NAS and sounds like it’s running.


#3

More and more people seem to get that error : 

Warning: is_dir(): Stat failed for /DataVolume/_torrent_ (errno=5 - Input/output error) in /proto/SxM_webui/ctcs/ctcsconfig.inc on line 24

Come on WD, do something !


#4

I’ve passed this thread along to be looked into.


#5

Answer from the support : RMA, firmware could be corrupted

First I don’t want to loose the data on it (2 TO)

Second : from what i’ve experience the next one could do exactly the same thing and I will loose my data again

Very bad experience overall with this device to say the least…