Cannot Unlock MyBook On New PC

Hi there

I’m using a MyBook 1130 to transfer my work files from one country to another.

I initially installed Smartware on my old PC and after looking around decided not to use it to back anything up. I then went and dragged and dropped all the folders I wanted to keep into the drive.

Now I’ve moved overseas, plugged into my new PC and accessed the Unlocker to receive the dreaded message - “The Application Encountered An Unexpected Error And Is Now Exiting”.

I’ve tried the following to resolve based on the wealth of information on this forum:

-Checked XP is up to date with SP3 installed

-Updated to Flash 11

-Tried to run Smartware Firmware Updater (unsuccessful)

Anything else I should try? Thanks!!

 I don’t know what a my book 1130 is, so I’m not sure which drive you’re talking about.  however, did you take the drive with you password protected?  if not, then somehow you may have corrupted the drive and it affected the area where the password is usually stored.