Cannot select the Documents folder for backup to MyCloud

I have a windows 10 system and am using the file backup option. For some reason I cannot select the Documents folder for backup. This is where most of my personal files are located.

1 Like

I take it you are using SmartWare to do your backup. Have you read the User Manual?
If not, read it, see page 46. Hope this helps.

I have followed the user manual. I cannot check the Documents folder, it’s there without a check in the box and I cannot put a check in the box, it won’t let me. I can check and uncheck other folders but not the documents folder.

Also, it says Backup stopped in the upper left corner, not ready to backup.