Cannot reinstall SmartWare - My Book Live, Windows Vista


#1
BACKGROUND: I installed WD SmartWare v1.4.1.1 on a PC running Vista 32. It worked fine and the first system back up went off as planned. Then a popup revealed that a software update was available (v1.4.3.4) and I downloaded and installed it. It did not run properly (it came up, recogized the MyBook Live, but did not categorize the drive or start an update). I decided to uninstall and reinstall Smartware to get back to what worked (v1.4.1.1).

PROBLEM: The uninstall went fine (I did this from Control Panel Add Remove Programs). However, the reinstall stalls out and I receive the message "Fatal Error" and "WD file management engine stopped working correctly and was closed" and "Error 1603". I've tried rebooting and reinstalling to no avail.

What are the proper steps to reinstalling the SmartWare software?

Thanks.

-Scott

#2

On WD’s advice, I uninstalled avast antirus and was then able to reinstall SmartDrive.

I’m glad it worked, but I don’t understand why SmartDrive installed the first time with avast installed and active.

-Scott