Cannot map network drive


#1

all

please be gentle - dont really know a huge amount re networks etc.  I have tried support emails, but get the standard responses back.  CAlled the support line, but got nowhere.  Am hoping you knowledable people will have an idea.

problem - cant map network drive to the nas from my pc therefore cant add any new files to the sharespace 2tb

setup - sharespace connects to netgear router with pc connected to router.  router connected to switch to ports aroudn the house

I know that the sharespace connects to the netwrok ok as i can play files on the sharespace through a media player in another part of the house.

Help!!!  Obviously struggling here!

cheers


#2

See if this Knowledge Base article helps you.

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=2676


#3

nope - didnt help.  have already tried that several times but using the discovery tool does nothing - allows me to configure, but nothing else works


#4

It sounds like you may have a firewall or security software that may be causing an issue. If the WD Discovery software can find your drive but you can only configure it, a program is restricting your access to the network drive. Try disabling your Firewall and any Security Software that you have installed and see if that helps.

If you still have an issue, try accessing the drive by typing \, where is the name of your drive, into an address bar like in Internet Explorer. This should bring up the drives root and show you the folders on the drive. Then right-click on the folder you want to map and click on “Map Network Drive”.


#5

I have the same problem (using Windows Vista) and none of the suggestions above have helped to get it mapped. It seems not to be a firewall (Norton 360 Windows firewall turned off, ) or security issue.

when I enter the IP address or server name into the address bar of Internet Explorer I get the error message:

Windows cannot find ‘\’. Check the spelling and try again.

When I try to open the Network with the shortcut generated by WD Discovery I get the error message:

\ is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The specified network provider name is invalid.

Additional information, both my laptop and MyBookWorld is on the same workgroup.

Thanks,


#6

Found a solution for the problem in Internet when I search with the error message “The specified network provider name is invalid”. The solution to this problem is to install “Client for Microsoft Network”.

Open “Networ and Sharing Center”

Click “View Satus” on the right side

Open “Properties”

Under Network click “Install”

Selet Client and click Add

Select Client for Microsoft Network and click OK

After a restart of my laptop I had no problem to map my MyBookWorld.

Good luck