Cannot login to phpMyAdmin

I installed the phpMyAdmin app onto a 8TB My Cloud Mirror NAS and I cannot seem to login anymore. I installed it, logged in with admin/admin username & password, and somewhere along the line, I must of changed something because I cannot login anymore. I tried using the admin/admin username & password again and even root username with no password and just get the following error,

#1045 Cannot log in to the MySQL server

I then uninstalled the phpMyAdmin app and reinstalled with the same problems. I then uninstalled the app, did a “system restore”, reinstalled the app again, and still same error. What gives? How can I get this working again?


I have not tried this, but lets see if another user can share some information about your case.

So I got this resolved. I went ahead and did a full restore thinking this would reset everything back to factory but this still did not fix the problem. So I was stumped and then I noticed the restore did not change my RAID configuration from RAID 0 to the default RAID 1. So I decided to change this configuration to something different, then back to RAID 0, and this worked!