Cannot login after 40sec reset

He Guys, a friend of mine forgott her admin login for the My Cloud Mirror, so I made an 40 sec reset and wanted to login with “admin” and no password but this doesnt work - wrong credetials (I tested the whole process 3 times).
What can i do about this?

Thanks in advance.

Does the screen looks like this? or does the password field say “no password” ?
It’s possible the 40 sec reset didn’t take or check the LED status and color


Hey Thanks for your answer, i again tried it multiple times and with the last try it works. Cannot understand what the problem was… i mean … i know what 40-50 seconds are :slight_smile:

1 Like

Hello I have may be a similiar problem. I tried three times the 40s reset and assume that it did not work.

I assume this since I would expect that than “no password” should appear as described by SBrown. Am I right?

Secondly I would expect that, when I release after the 40 secs, the cloud shuts down and restart. But it does not.

Also the 4 sec reset while the cloud is switched on does not lead the a restart.

I know its hard to say what I am doing wrong but may me you have an idea what I can try.

Many thanks in advance!