Cannot log in as Device Owner: admin for Cloud Access

Since the upgrade my indexing process has been running for 6 days straight - it is consuming bandwidth on our home internet, running slowly, producing a tonne of noise and heat and locked me out from mapping my windows computer to the unit (my one at home works - it’s windows 10, whilst my work PC is windows 7 - is that the problem?)

However the biggest crippling factor is my work one is shared between me and 5 colleagues, all of which have lost access. They are told that their My Clou daccounts are not linked to the devices. I have logged in as admin and it tells me that the device owner is logged out of the cloud account.
If I try to log in the web page freezes, and then either crashes or just sits idle with ‘updating’ on a greyed out screen until I am logged out for inactivity.

Indexing has been going for 6+ days now with no break or interruptions.
This is preventing my colleagues from doing ANY work on a vital project - please tell me the problem is just down to indexing and will resolve when (if?) that ever finishes?

I’ve tried to contact WD support ( Incident #: 201104-004444) but had no real response. Does anyone on here know if the problem is that I need to wait for indexing to get cloud access or is it something worse? Can we not map to hard drives as we have windows 7? The fact the device has locked us out via both routes means it is functionally useless and has been now for nearly a week.

We all work at a University and this is holding up a science project that is only funded for a very limited period of time.

The following steps may help you.

  1. Login to the dashboard
  2. Click the Shares Tab
  3. Toggle OFF “Mobile & Web App Access” for all shares
  4. Reboot the My Cloud and the indexing should be stopped now and dashboard stable
  5. Click the Cloud tab and invite your colleagues and make sure they click the invite email. They will not see any content in or Mobile app because indexing is turned off for all shares
  6. Click the Shares tab
  7. Enable “Mobile & Web App Access” for the shares that you want the team to have access to.

NOTE: it will still index and they will not see 100% of the content until the indexing has completed.
Hope this helps

Okay, it let me log in after I rebooted, but now it is presumably re-indexing everything again - so that’s another 6 days of it being spun up all over again and potentially longer.

I have noticed however, when logged in through work, it is showing as a relay connection not a local connection. This drive is on the same network so I don’t understand what the reason for that is.

@Swifthom I’m not aware of the number or shares that you have, but a reboot will not index any share that has “Mobile & Web App Access” turned off. Of course, when you toggle on, the indexing will occur to allow remote access to content.

If your computer is on a different subnet, connected to a VPN then the web client will connect to the My Cloud using Proxy Relay connection. If on the same subnet, then it should say Local.