Cannot create RMA ticker for WD Black HDD

Hello!
I’m trying to create RMA ticket for my HDD, the hdd is still under warranty.
But when I’m trying to create ticket and fill all fiels, I’ve got (STATCODE350). And the following message

There was an error processing your RMA, please contact us for further support.

I’ve sent a request to support,but they don’t answer.
Does anyone know how to solve such problem?
Thank you in advance.

3 Likes

I am having the exact same issue! tried to create the RMA 10 times, always same mesage (STATCODE350) error…my product is in warranty, it has been registered, support hadve replied in FEB that i should return it…i was out of the country since so only go around to it today… (warranty till 2022)

more frustrations with WD!

1 Like

me too !!! Same problem STATCODE350

Same error here.

I am also having the same issue. EX4100 NAS, registered with support portal, under warranty, Canada, STATCODE350.

EDIT: After waiting a while in the live chat queue, I got to the front of the line and was hit with “There is no one available to help you.” before getting kicked back to the end of the queue…

Same problem!