Cannot Create FAT32 Volume Using Disk Mgmt

Hello.

Have spent enough time in the technical specs for a S/N: WDBYNN0010BBK-08 to see that the portable HD should be capable of supporting a FAT32 format.

Also have spent enough time reading the Knowledge Base / recommendations / Instructions as to how to format the HD.

However, when I go to change the format from the default NTSF to FAT32, the only choice available is exFAT.

I understand the advantages of exFAT. That isn’t the problem.

The problem is that I am trying to export / download 1,000 small video files from a security system DVR and the DVR does not recognize either the NTSF or exFAT formats, but will recognize the FAT32 format (via a thumb drive).

I have been on the phone with the security system technical help and they were not able to assist with changing the format of the 1T My Passport either.

As a side bar, I’m a bit disappointed that the packaging of the various My Passport HD’s doesn’t reveal any formatting limitations which would seem to be a reasonable piece of fairly important data to be able to discern when making a choice on which type of external HD to purchase.

Question: can anyone provide me with a way to get this HD formatted to FAT32?

I’ve already erased the default NTSF format and attempted to then find the FAT32 option available, but that didn’t work either. I have tried exporting the files froom the DVR using both the NTSF and exFAT formats, but neither worked.

I’ve gone online ad reviewed various DVR informational resources and not been able to locate another specfic example of the problem I’m encountering.

Thank you in advance for any help that can be provided.

To WD Support Team - please advise if the FAT32 format is supported by the My Passport Portable Storage Mode. - S/N: WDBYNN0010BBK-08

If not capable, please change all the online technical specs because those specs say it is supported.

Thank you all.

whitebird

Support for various formats is entirely up to the hosts. In other words, of course your drive supports FAT32.

Can you post a screenshot of Disk Management where you’re seeing that it tells you only NTFS and exFAT are supported?

Thanks for the reply Tony.

Here are a couple of pixs taken while trying to reformat.

IMG_1386 IMG_1387

Ahhh. Ok.

I think the issue is that WINDOWS specifically will not format a drive that’s larger than 32GB as FAT32.

You can possibly do it via the command line, though:

format /fs:fat32 (driveletter:)

For example,

format /fs:fat32 e:

Make sense Tony.

Thx.

I just started subdividing the HD into 32 GB partitions, but then I recalled that the thumb drive I used as a short term work around is formatted as FAT32 and contains 238 usable GB’s.

Maybe the partition size can be larger but the individual files cannot be larger than 32GB?

So I’m going to delete the three partitions I’ve just created and see how large I can go.

It may be that I just needed to learn how to partition the drive.

Will report back in a bit.

Nope.

Didn’t work so am going to continue formating HD into 32GB partitions.

Looks like all that can be done.

Still curious about the thumb drive that is formatted to FAT32 and is 238GB in size.

Thanks again for the assistance Tony.

Command line couldn’t do it either? That’s odd…

If you have any friends with a Mac, a Mac can do it… :slight_smile:

Misunderstanding.

Yes the formatting / partitioning worked using 32 GB as maximum partition size.

Anything larger defaults to other choices only.

All good.

Your help allowed me to get to where I wanted to go.

Thank you again Tony.

wb