Cannot access TWONKEY due to invalid password

Hi All-

Recently purchased a WD ShareSpace to centrally store/access ALL of our home’s shared movies/music/pics.

I was able to access TWONKY when I first configured the NAS, but then went back recently and got the following error message:

“The user name or password you entered for area “GPAC-NAS” on was incorrect. Make sure you’re entering them correctly, and then try again.”

The ONLY time I set up a password for this unit was during the initial configuration and I set a master UN/PW.

I have searched this forum and found only 1-2 threads on this topic, such as this one:

But the issue was not resolved as far as I could tell from the posts.

I submitted a trouble ticket and was told by WD to do a complete system restore after I tried just a configuration restore.

From what I understand, the system restore means losing all of my saved data. This is not something I care to do unless it is my ONLY option.

I am not very tech-savvy, so please bare with me here.

I could use some help if anyone can advise on how to reset my TWONKY password or access TWONKY.

If I purchase a TWONKY license can I just install an instance (not sure if this is correct term) of it on my WD ShareSpace?

Thanks for your time and help.


You can reset the ShareSpace by holding its Reset button for 20 seconds, this will not affect its data.  Username/Password is reverted back to admin/admin.

Thanks for the reply Vadir. I have tried that reset and it does work for the system admin password but not for the Twonky password.

Makes no sense to me since I never set a Twonky-specific password.