Can Not locate WD file in Shared folder on Mac


#1

I have internet through a local cable provider who gave me a Cable Modem by Motorola.

The connections on the modem are a cable connection port, and 1 ethernet port

I also bought a wireless router for the WD TV Live hub but I’m not sure how to connect it so my computer recognized it.

I have my computer and the Hub connected via ethernet to the router, and I have the router  connected to the modem.

I still have not been able to get my computer to recognize the Hub in the shared folder, and I have also turned off my firewall.

Can someone please give me an idea of what I can do to hook the hub up to my iMac so I can place my movies onto it?


#2

the hub is not designed to be recognized by the computer with a wireless adapter

The router is what should recognize it also make sure it is also on the compatibility list

http://wdc.custhelp.com/app/answers/detail/a_id/5688/kw/wireles+adapter


#3

Well on my mac I can see my hub in the shared folder… I also use a wireless adapter plugged in the front of the hub.

But my router also has WIFI. Did you set up WIFI in a net work with your router and computer? I use a Thomson TG122 adapter wich is not on the famous list of aproved adapters.

However the connection is usable but not stable. I also tried an apple airport Express (not Extreme). That is also working but then you have to set the hub to ‘wired’ connection even though you use it wireless. This is because you use the ethernet-port on the airport and the hub. This connection maybe more stable but less fast. Why I do not know yet.

Oh yes my router/modem is also not on the list. It is a thomson too. When I plugg the hub directly in the router the connection is faster but then I need long cables through the house.


#4

“I still have not been able to get my computer to recognize the Hub in the shared folder, and I have also turned off my firewall.”

The shared folder? What exactly do you mean by that? Do you mean seeing it under Shared Devices in a Finder window?

Have you done the network setup on the Hub? I’m also fairly certain that you have to have “Share files & folders using SMB (Windows)” checked. Sharing Preferences Pane > File Sharing > Options


#5

“Share files & folders using SMB (Windows)”  Do not need to be checked to ‘see’ the hub in the shared folder.

Maybe if you want to go from the hub to your computer.