Browser switches to /UI/ then stops

When accessing my dashboard at http://localIP/. the browser (any browser) is redirected to http://localIP/UI/ and then stops. the pages at /UI/settings or /UI/login are not accessable either.

I tried rebooting, factory reset, re-installing Windows-setup software (it still cannot find the device).

What do you think is my next option?

No SSH is not available.

Windows Explorer can access my files perfectly.

thnx in advance



Do you encounter the same results if you try to access the Dashboard by means of the WD Quickview utility?

try a different browser see what you get. There has been issues reported using IE11, in case you have that.

Sorry J,

The QuickView utility won’t start (nor after re-installing)

No Shabuboy,

I have installed IE11, Chrome 31, Firefox 26. Neither one of them shows the dashboard


On new yearsday, for a brief period of time, the dashboard was accessable. strangely enough:

  • there were no users or shares listed (though) accessing shares with credentials through explorer worked fine

  • I could not find an option to enable SSH

Today I wanted to investigate the issue further, but the dashboard was once again inaccecssable.


comment to myself:

resetting does not solve the issue, nor does rebooting. but rebooting while pressing the reset button, does

http://IPADRESS/UI/ssh is now accessable, as is the rest of the interface.

1 Like