Boot locks up on 2TB mybook essentials


#1

greetings and i hope someone can help.

i just got a mybook essentials 2TB external HD (no smartware software on this model) this is a usb2 drive and i plugged it in and under management quickly formatted the drive as NTFS which was assigned letter F. i’m running windows XP pro.

the drive appears in my device manager.

however, when i plug it into my usb and boot up the boot up sequence stops at:

Auto detecting USB mass storage device  Device #01:

it just stops and won’t go any further.

if i unplug the 2TB external drive an reboot it will boot up fine. i have an existing mybook 500GB drive and it mounts fine…

no go on the new 2TB…

does anybody have a  clue as to what might be the problem? and how to solve it?

much thanks if anyone can help or direct me to a link that may illuminate this particular issue.

mforrest


#2

i think i fixed it with two solutions tho i don’t know for sure if the first one had any affect…

first i disabled legacy usb in my asus P4C800 bios…

second i used TweakUI - computer, drives and checked  the box F: which was unchecked…

drive appeared in windows explorer and now i’m backing up my older mybook 500GB

very slow but at least it works…

fingers crossed.

mforrest


#3

I am thinking your disabling BIOS fixed the problem.

If still slow to boot, is there a way to disable USB boot?

I think this is the root of problem.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the ‘Accept as Solution’ button for the post that solved your issue. This may help someone else.


#4

Did anyone come up with an answer for this issue.  I just got my 2tb Mybook Essential, updated the firmware and software and it has the same issue…wont boot under Windows XP Pro.  Other wise the drive is great.  Help!