Been having issues for a week

Ok so about a week ago i started to have issues the syptoms were files were stuttering, followed by sound stuttering followed by sound just dissapearing! I then upgraded the FW to latest and the isses were still there, i then reset the device to default factory settings followe by the update to get bbci player and it seems as if the issues are coming back.

Today isses were as follows Movie played most the way though then the device went to the video menu, i also noticed that it missed out about 3 seconds of video (jumped, stuttered). I then watched another movie and the same happened, i then tried a file i know its playe dbefore without ANY issues and it stuttered a little missing a few seconds of play here and there.

I have no idea what the problem is, is it the box or is it my nas? How can i diagnose this with just one device? Im thinking its the streamer becase last reset got rid of the gremlings but i only did that reset the other day now.

Yeh I have had similar issues but mainly with large high quality 1080p movies. I have done the below steps and no longer have any issues.

1 - Make sure that you have set your router up to use just WPA2 NOT WPA/WPA2. Also make sure it is setup to use AES encryption and not TKIP.

2 - Check that the channel bandwidth is setup to 20/40Mhz. If you dont have any 802.11g devices connecting to your network you can also change it to only tx and rx 802.11n. (these two points alone can give you a 50% increase in throughput…)

3 - Check your wireless signal strength on the WD TV Live Streaming box. In my old place mine was 5 metres away with no walls and it was 2 bars out of 4… In my new place it was 2… sometimes 1… The internal antenna in the WD box is pretty poor IMO. I fixed this up by buying a Billion 3100SN (AP/Bridge/Repeater), plugged the WD box into it via CAT5e and used its antenna for wireless instead of the WD Box’s. The Billion has 100% Signal strength in the exact same area as the WD box is sitting (it connects wirelessly to my Billion ADSL2+ 7800N Router then via CAT5e to my QNAP NAS.)

Before using the internal WD Box’s antenna streaming 720p tv shows would stutter and drop out every so often… 30gig 1080p MKV’s would not even play when action scenes kicked in… With the 3100SN setup it hasnt dropped out once even streaming 30 gig 1080p’s flawlessly!

Hopefully that helps

Hi Hally i have not had any issues until this past week and nothing has changed with my router settings. The only change that i have had is that stupid super hub which is only being used as a modem then im using my old router that was working with the streamer anyhow like i said its only the past week i have started to have issues. As for my wifi signal its full bar because the router is only a foot away.

Ok you havent really given a accurate description of your setup but i did a quick search for you and im guessing that your using a Virgin Media Hub/Super Hub??? If so since that is the only thing that you have connected since your problem has arrised you might want to make sure you have connected it how the below website details.

Hopefully that sorts your issue out (if that is infact what device you are using…) If not reply back and I’ll try and help you more.


Hi Hally i followed a guide on how to set it up on the VM website.

Also i believe that something is wrong with my streamer because for the second time this week im getting this “Unable to play the selected file. Please see the User Manual for a list of supported formats”. This is happening on ever file i select and it has played before so something definatly isn’t right i also tried bbc i player though the device the first time stuttered and no sound second time no sound and third no sound and a little stutter.

Guess i’ll try another reset -.- 

Have you tried copying over a movie your having trouble with from your NAS onto a USB hard drive? As that will definately let you know if its a network related issue or if its definately the SMP.

My pen drive has been nicked by a mate, will have to get him to pop round with it. But i dont see how one day it can be fine then the next im having so many issues a reset of the device always seems to fix the issues but having to do it so often is stupid at moment./

it’s probably a lag in your computer causing it.

I finally gave up on sharing files from the computer because windows 7 doens’t like to keep shared files up and working for me for what ever reason.

I have a pretty high performance computer  (windows rating score of 6.7. the highest you can get is a 7.9)  and it sometimes lags when playing videos (especially the Blue Ray ones) to the WD unit.

so I bought an external hard drive and put all my files on it and plug it right into the WD unit and they all play without issues.

He isnt using his computer to share he is using a NAS. As his issues have only arisen within the past week it probably isnt the CPU speed of the NAS not being high enough.

By the way OP, if your WD SMP is only a foot away from your router why dont you use CAT5E instead of going over wireless…???

well to me NAS means NETWORK attached storage.  which means it’s attached to his computer not directly to the WD unit.

and that’s where I think his bottleneck is.

Nas is attatched to the router not the computer so there is no bottle neck, i can leave the computer off and watch my movies and even stream around the house if needs be. 

I dont see how his PC has anything to do with this… a NAS would connect to his router somehow (ie through a ethernet cable or wireless be it through a AP or whatever) then to his WD it would never hit his computer… As you said a NAS is NETWORK attached storage which doesnt directly connect to a PC it connects to the network. His PC would just be a end device on that network…

Anyways OP have a go at connecting up a USB Hard drive to it with a movie copied from your NAS that your having trouble with. With that you will find out if you have a  problem with your SMP box or its somewhere further down the chain.