Bad Network configuration on MyBook Live


#1

Hey,

I thought I setted bad configuration on my NAS. I can’t no more connect to it, even by restoring network configuration with the reset button. I tried to plug ethernet directly to my computer or to my router : there’s no issue.

Something which is strange that my LED is blue, and switch with yellow about 1 second, every 20 seconds.

The last time my drive was working, I had pressed the reset button, and did a backup.

After that, I saw that the mount point : / was 99% full, so I deleted one of my file which was not on the good folder.

And finally, I entered a correct network configuration (the former that have always worked) and reboot the drive.

Now, impossible to established a connection to it.

May I send my drive to WD?

Or is there a free & fastess way to recovery my drive?

There is no way to force mount? To write by force on the drive slaved? To plug a screen for lauching Debian on the NAS? To recognize the drive as a usb device?

How could WD repair my NAS so? I’m sure there is a solution, even if WD are the only one who can do it, I just wanna know how it work.

Thanks a lot,

DarKChAm.

PS : Sorry for my bad english, I tried to increase it, but it’s not easy.


#2

Hi there!!

I’d suggest you to try to contact the user TonyPh12345, he may be able to help on this one…


#3

I doubt it .

DarkChAM has made so many changes to the underlying software that there’s very little that can be done.

I wouldn’t be surprised if WD voids the warranty.


#4

Not really many, I just installed OpenVPN and jDownloader.

The first one is a fail, but not the second one.

I’m trying so to contact WD, because nobody seems to be able to help me…

If they don’t agree to resolve my problem, I’ll have to do it myself, but without documentation it may be impossible.

If someone else have skills in network or driver developpement, don’t hesitate to contact me.


#5

DarKChAm wrote:

Not really many, I just installed OpenVPN and jDownloader.

I thought you replaced SAMBA, too?


#6

Hum, I upgraded it, and have some problems because after the apt-get upgrade, the samba conf file have some defaults parameters which may not work on MyBook Live’s network configuration. I resolved this problem by replacing changed parameters. And Samba is not very important, even if I did bad configuration, I could ever ping my NAS… Moreover, I know that they were correct because it worked until my last reboot…

:frowning: