Backup validation

I ran the Acronis for WD before booting into windows.  I checked the “verify image upon completion” to make sure the image was good. It said Image completed successfully.   I then booted into windows and ran a check on that image and it failed???  It says archive is corrupt?    They end saying operation 3 pending, what does that mean?

same failure.jpg

It sounds strange I’ve never encountered that. I found it is better to overwrite a .tib file than delete it with windows. For some reason deleting it with windows causes problem when validating. Try validation again with your AV off. If that doesn’t work Try backup again and overwrite the bad file. What type of backup did you select? I use Full and normal compression.

Hi Joe

I ran into the same exact issue with Macrium Reflect.  Worked fin before booting into windows, but once I tried to pull it back to recheck the validation it fails too.

I did run a full with normal compression.   I was beginning to wonder if I should be running it with no compression.

When you say overwrite the bad file versus delete it, I don’t understand.  Why does deleting it cause a problem with validation?  Also when you say overwrite the bad file, how do I do that?  (not being smart, I really don’t understand how to overwrite it)

Also if it stops the process if it fails validation how would there be a file (good or bad) to overwrite?

I ran it with Norton turned off, it still failed.  I did try the Macrium again, this time instead of backing up the whole C drive I tried with just one file.   It not only passed the checksum, it validated too.     I didn’t see anything in Acronis that would let me check a single file.   I’m going to run Memtest tonite and see if the problem is with the RAM.

Right now I’m pissed off.  I was addressing the issue of my System Restore not working, they told me to turn off the Norton Tamper Protection.   I did and they were right, System Restore worked, HOWEVER it came at a cost.   Right now I’m downloading my Norton all over again because when I went to click it back on, it didn’t work.   When you click to turn that part off permanently, it turns the whole thing off, Permanently.:angry:  So if I seem a bit cautious that’s why.

George

When it asks for a name click on the file you want to overwrite in save location like MYbackup2.tib you’ll get a prompt as you proceed. I don’t know why but that is a problem I ran into. Possibly deleting with Windows but not Acronis causes a corruption problem. Computers and software aren’t always logical. You might find something on Acronis forum http://forum.acronis.com/  they have a lot  of stuff posted there. The free WD edition is a bit of an orphan for getting help it’s basically TI 2009. It’s a bit stripped down and WD added a bit to it. I’ve used TI 2010 restore 3 times and it takes less than 15 min for system. I have my HD partitioned system on one and data on other. I gave up on Norton last year I was dual booting Vista and Windows7 if I didn’t use Vista for a couple days I had to repair Norton as soon as I got booted up. I use Avast free, Comodo Free firewall only and Webroot Spysweeper and a Hosts file. The only reason I got the Norton was I couldn’t get the Computer from HP without AV. Great choice to pick from Norton or Mcafee I hate both because of problems they caused.

1 Like

Hi Joe

I left Mentest run all night, it found no errors.   I found something I didn’t like much.    The 2 sticks of RAM that originally came with the computer I thought were “Crucial” brand were not.   When I bought another 2GB I bought Crucial thinking that everything would match.   They didn’t have a matched set so I had to buy 2 separate sticks.   One is clearly taller than the other.  Of course when your standing in the store lookig at them they didn’t appear to be any different.   I asked the guy it they were the same and  he said yes.  He told me when I installed them to pull the second stick (original stick) out and put one of the new ones in that slot then put the older stick next to that then the other new stick in the 4th slot.  He said it should run just fine that way.    It was on sale so I bought them.   Is there a problem with that or not? 

Is Comanado Firewall any better than the on that comes with Windows?    I’ve used Webroot Spysweeper before, last computer.   What is a" Hosts file"?

George

I would be suspicious of the ram Windows 7 and Vista are picky about ram. They need to be mached pairs probably better if all 4 match but definitely the pairs.  I don’t think the pairs should be mixed either. You might try rearranging the ram with the original pair like they were before you upgraded. Some of these people at Best Buy probably don’t know much more than we do. The few times I’ve asked  questions there I wasn’t overly impressed with their knowledge.

The Comodo fire wall is better than the built in one in Windows especially if you need to configure it for networking or some special need. Here is some info about Hosts file http://www.mvps.org/winhelp2002/hosts.htm I use an old exe program to load and manage it.