Backup hangs


#1

I am having problems backing up my laptop to my passport 500. the software works well it recongnizes in my computer and when i press backup it catogorizes the files says it ready to back up and then hangs and will not go any further. the light on the passport is on by no file transfer is going on.  The lap top it NTFS format and so is the passport. it just hangs and will go no farther  When i press pause it asks me if I want stop the back up but it is not backing up anything.

Mark


#2

Same here, did you hear back? Must be simple …  just cant figure it. Supposed to be easy operating.


#3

I’m also having an issue with my 500GB My Passport Essential running on WIndows7.  It appears that some times the Smartware S/W doesn’t initiate even though the icon is in the Notification Area.  WDDMstatus.exe and WDsmartware.exe processes are both listed in the Task Manager and the latter is using a lot (50-60%) of the CPU time.  The Backup status page of WD Smartware shows typically 8G of 20G backed up but doesn’t progress any further.  Also, switching to SmartWare from another task is “slow” (you can see the window for SmartWare build piece by piece).


#4

I’m having the same issue – it says “Ready to start backup” and hangs. I can see the files I recently added flagged in Yellow so the software knows I have files to back up. Am running Vista and the WD Smartware version is 1.2.0.8. I am on the phone with customer service 123109-6970938. Level 2 adv to defrag c: and passport drive, then run check disk with fix errors option (you access this by right-click on drive in my computer, properties, tools tab. technician said he has plently of these calls but no one calls back after they do these steps. process takes a while so you dont do this with rep on the phone.


#5

Follow-up (and closure for me)… All the recommended steps on checking disk and defrag led to nothing. So I called back and was given different steps:

  1. Pause the backup.

  2. Go to my passport in my computer. Rename the “WD_SmartWare” folder  to something else (like, add a “2”) to fool
    the WD Smartware software into thinking there is no existing backup file.

  3. Go back to the WD smartware backup tab, click details, select the category with the smallest number of files to
    backup

  4. Start backup – it should run through to completion (you see the check mark saying it was successful)

  5. Now test the “continuous backup” – go back and add a file of the type you just backed up, ie .jpg file if it’s
    pictures you selected. Make a note of the file name and location

  6. It should immediately backup to passport, and you will probably miss seeing it happen. To check, go to retrieve
    tab and navigate to the file in question

  7. You should see the file you just copied, ready for retrieval

  8. If it worked, go back to backup tab and select all file types you want to store. This will be almost as lengthy
    a process as your initial backup

  9. My backup is now running as expected – leave a post if it works for you.


#6

I’ve had the same problem for almost 6 months and WD has been unble to fix. It makes my drive essentially useless. The solution you describe seems like just setting up a 2nd (double) set of back up files. Did incremental backup work after doing this only one time or do you have to do this every time?


#7

I am running a Passport Essential on Win XP and I had the same problem, but it only happened after I did the following.

Under the “home” tab, I clicked “Update Software…” and went throught the firmware and software update routine, including updating the .Net Framework to 3.5. I think I saw a posting elsewhere on the boards that pointed out that on the update page ( http://www.wdc.com/wdproducts/wdsmartwareupdate/step1.asp?id=wdfMP_Essential&os=win), AFTER giving all the instructions for the update, there is a hard-to-notice alert at the bottom of the page that says “This information is applicable only to this drive model, manufactured after June 15, 2010.” So I guess the whole update is bad for drives manufactured BEFORE that date. 

Anyway, the following steps solved my problem:

  1. Right-click the WD icon in the system tray (lower right) and choose “Safely remove My Passport Essential.”
  2. Unplug the drive.
  3. Choose Start / Control Panel / Add or Remove Programs / Change or Remove Programs
  4. Select WD SmartWare and click “Remove.”
  5. When software removal is complete, plug in MyPassport drive again.
  6. Go through automated software installation process. DO NOT click the update button. Use the original version of the software as is. 

The software should not be prompting owners of older drives to update – or at least, that is what appears to be the problem. At a minimum there should be warnings not to update unless your serial number is such-and-so. If my theory is correct, this is an appalling lapse on WD’s part and it is small wonder one sees so much frustration on the forums.