Back up WDMycloud Ex4100


I bought this product only for one purpose mainly. Namely I have about 2.5TB of data, both personal and professional, and so far I was using Desktop comp with RAID 1 controller. But, I wasnt much satisfied so I decided to go on a higher level and purchased this product.
I set RAID 1 on Mycloud. The very first thing I got stuck in was and still is back up failure. I dont know the reason, but the process starts and after about 300 GB shows “Backup failure”. I took an online advice from WD specialist convincing me that my present MyBook 2 TB external drive is something wrong so I went to the nearest Apple store and bought LaCie 5TB external drive ( no the same brand just to be on a safe side) with Seagate HDD inside. And I had the same proglem. I tried the front and the rear USB socket but is the same.
Frankly I tried to back up my iPhone camera and went just fine with my fine with my 20GB photos.

I did whatever was advised in the user manual and tried different settings stated there.

So can anyone help regarding this as I’m really intended to return the product.



Try the EX4100 froum: