"Authentication Required" Window appears when using Remote Access via Web Browser (wd2go.com)

I have an Admin folder too. I will let you know if it works for me too. It somehow makes sense. Now on to next topic of VPN, hopefully this won’t be too hard. :robothappy:

You da man!

  • So I went to “SHARES” I clicked on the folder named “Admin” I renamed it to “Administrator” It wouldn’t work right away as I received a page time out. I verified that the folder was renamed. You may still have the old folder showing temporarly.
  • Under Settings>Remote Access>Configure I disabled “Remote Access”
  • I enabled “Remote Access” then restarted the MLB under Settings>Utilities>Shutdown/Reboot
  • I clicked “rebuild the server” under Settings>Remote Access>Advanced

All the steps above might not be necessary but I decided to do them all before I tested it. Just remember that it is ok to have a user named “Admin” but not a folder.

Finaly I can use MBL to it’s full potential!

Thanks a ton!